1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil morreu!?

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por J03l, 8 de Abril de 2009. (Respostas: 5; Visualizações: 638)

  1. J03l

    J03l Power Member

    boas
    o meu portatil avariou e visto que já acabou a garantia e ja o ter aberto anteriormente decidi abrir para tentar descobrir o problema...
    o portatil não dá qualquer sinal (luzes,etc) no entanto qd encaixo o transformador faz um ruido estranho (considero um barulho identico ao ruido dos piscas de um carro, pelo menos os antigos xD)
    ora já abri o portatil e verifiquei que a board recebe a voltagem correcta, no entanto continua a sair sempre aquele som da board quando encaixo o transformador mesmo sem rams,disco ou cpu
    este sinal terá algum significado especifico?
    o portatil é um "clasus impact" aka "zepto znote 6214"
    no momento que isto aconteceu tinha o portatil ligado e ausentei-me cerca de 30min e qd voltei achei logo estranho ele tar desligado e dps nunca mais ligou
    Temperaturas tá praticamente fora de questão! tinha-o aberto à menos de 2meses e mudei a massa termica e entretanto tem estado sempre fresco

    agradecia qualquer ajuda que me pudessem dar...
     
  2. oversaturn

    oversaturn Power Member

    Já tentaste fazer reset à bios? no botãozito/buraquito na base?

    Uma vez aconteceu com o portátil da minha cara metade. Um Asus Z91F, aka A3J. Morreu, pura e simplesmente. Não ligava mesmo, nem luzes, nem nada. Como estava dentro a garantia, telefonámos à assistência da Asus. E eles recomendaram o seguinte procedimento:

    - retirar bateria e desligarr cabos, periféricos e tudo o mais;
    - carregar com um clip ou semelhante no buraquito que o portátil tem na base durante cerca de 30s;
    - esperar cerca de meia hora;
    - no final dessa meia hora, colocar a bateria, ligar cabos e ligar o portátil. (e caso não funcionasse, enviar para RMA).

    E não é que o portátil ressuscitou? Impecável e a funcionar até hoje. Este episódio já sucedeu mais umas 2 vezes (devido a picos de corrente, talvez?) e sempre consegui ressuscitá-lo com o procedimento acima.
     
  3. J03l

    J03l Power Member

    nunca la vi nada disso que dizes, mas já retirei a pilha da bios há 2dias e ainda nao liga
     
  4. oversaturn

    oversaturn Power Member

    O botão de reset tem a mesma função que os jumpers do clear CMOS nas motherboards de desktop.

    Procura um buraquito na base do PC que tenha um símbolo deste género: u=t (Torna-se difícil reproduzir aqui...)

    Todos os ASUS têm esse botão. E penso que os das outras marcas também. Pode é não resolver o teu problema.
     
  5. J03l

    J03l Power Member

    ja corri aquilo tudo inclusive tenho a board ja fora do chassis e nao vejo nada disso como dizes
    talvez so algumas marcas tenham isso...
     
  6. oversaturn

    oversaturn Power Member

    Bem, nesse caso não sei... o símbolo costuma estar gravado no chassis, mal se vê de tão pequeno.
    Mas vem referido no manual como "botão para encerramento de emergência"... LOL

    Talvez seja característico de algumas marcas...
     
    Última edição: 9 de Abril de 2009

Partilhar esta Página