1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portátil não vê a rede WiFi

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por malmeida, 17 de Fevereiro de 2013. (Respostas: 5; Visualizações: 866)

  1. malmeida

    malmeida Power Member

    Tenho um portátil que consegue ver e estabelecer ligação a todas as redes WiFi que vê, mas a rede a que eu me quero ligar não está visível e mesmo configurando a ligação para uma rede escondida não consegue.

    A rede em causa está visível para outros equipamentos, portátil, ipad e smartphone.

    O que poderá estar a provolcar esta situação?

    Obrigado
     
  2. rexet

    rexet Power Member

    Boas!

    Deves ter um portátil cujo chip wireless é antigo(O portátil até pode ser novo), r4esultando no facto que descreves. A solução passa por aceder ao router e alterar as frequencias de emissão.

    O que descrevo aconteceu recentemente entre um zon hub e um portátil Hp Probook com chip wireless atheros.

    Cumprimentos
     
  3. malmeida

    malmeida Power Member

    Obrigado,

    A placa de rede é identificada como Broadcom 4313GN 802.11B/G/N , não sei se será este o caso.

    A rede é da ZON, devendo por isso ser um ZON HUB, e o portátil é um HP Probook.

    podes-me indicar quais as alterações a fazer no router, que no teu caso resolveram a situação.

    Obrigado
     
  4. rexet

    rexet Power Member

    Boas, só amanhã conseguirei dizer quais as alterações em concreto, isto aconteceu com um colega de trabalho e tenho de o questionar ele hoje não foi trabalhar...
     
  5. rexet

    rexet Power Member

    Boas, ele não me sabe dizer em concreto, eu também não tenho Zon Hub, mas por aquilo que me descreveu, nas configurações de Wireless do Zon hub tem lá algo sobre frequências, deduzo que tenha a ver com a norma "n" que tenha de ser desactivada ou reconfigurada. Lamento não conseguir ajudar muito mais, mas é uma questão de tentares... Depois diz algo.

    Cumprimentos
     
  6. malmeida

    malmeida Power Member

    Obrigado rexet,

    Penso que tem a ver com o canal utilizado, o zonhub está a usar o canal 13 que a placa do portatil não consegue ver.

    Sei que em alguns casos é uma questão de configuração da placa, mas neste caso não consegui localizar essa opção.

    Obrigado
     

Partilhar esta Página