1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portforward Asus WL-530gV2 e eMule

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por mpa, 26 de Março de 2009. (Respostas: 7; Visualizações: 1529)

  1. mpa

    mpa

    Boas,

    Já estive no site do portforwarding, segui as instruções para este router mas o eMule continua lowID. Alguém sabe como ultrapassar este problema?

    Obg
     
  2. rmrb

    rmrb Power Member

    também tenho este problema no portátil. No desktop (com xp) tudo bem mas no portátil (com vista) n sei porque fica sempre em low id. Alguém?
     
  3. Captomente

    Captomente Power Member

    Re-confirma se não te enganaste nos números das portas TCP e UDP. Também convém alterar as portas que o emule usa por defeito (4662 e 4672), altera-as para outras qq, desde que não estejam a ser usadas por outro programa (ex: 4682 e 4692).

    Se usares firewall (do XP/Vista ou outra) também terás de adicionar o emule.exe à lista de excepções, juntamente com as portas TCP e UDP.

    Certos antívirus também "bloqueiam" o acesso ao emule. Verifica nas opções do antívirus se existe hipótese de adicionar o emule.exe à lista de excepções.

    Deduzo que tenhas configurado o router (adicionar as portas TCP e UDP) e como tal, certifica-te que os "emules" do XP e Vista estão a usar portas TCP e UDP diferentes. (ex: emule 1 > 4682 e 4692 ; emule 2 > 4684 > 4693)

    Verifica também, nas opções do router, onde adicionaste as portas TCP e UDP de ambos os "emules" que atribuiste o ip correspondente a cada pc onde está o emule. (ex: emule 1 > ip > 192.168.0.2 ; emule 2 > ip > 192.168.0.3)

    O que disse acima ao mpa também se aplica a ti.


    Finalmente, se tudo o mais falhar, existe ainda uma opção para ambos, tanto no emule, como na maior parte dos routers, que quando activada, abre as portas TCP e UDP automaticamente. É a opção UPNP.

    Procurem no router por essa opção e activem-na, no emule encontram-na em "preferências > opções extendidas" (pode ser diferente em versões diferentes do emule). Esta opção também pode ser encontrada no utorrent, por exemplo.

    Para terminar, existem poucos servidores seguros a funcionar correctamente (5 ou 6).

    Cumps
     
    Última edição pelo moderador: 14 de Abril de 2009
  4. mpa

    mpa

    Muito obrigado. Vou tentar as opções indicadas.

    Grato pela atenção.
     
  5. mpa

    mpa

    Afinal ainda não deu. O Portfoward deverá estar mail, pois no lugar do port range não é possível indicar as portas que eles indicam, pois estão a dizer que o port range é de 100000:100001.

    Muito provavelmente estou a fazer algo errado.

    É possível mais uma ajuda?

    Obrigado
     
  6. mpa

    mpa

    Alguém dispõe de mais alguma informação sobre como configurar este router para abrir as portas?

    Cumps,

    mpa
     
  7. mpa

    mpa

    Resolvido.

    Após nova tentativa, parece que bastou criar um IP fixo e nas definições do router, em Net Setting, virtual server e colocar:


    Enable Virtual Server (X) Yes ( ) No

    Dentro do Virtual Server List

    Port Range - 4662
    Local IP - 192.168.1.XX
    Local Port - 4662
    Protocol - TCP
    Description - eMuleTCP

    Clicar em ADD

    Port Range - 4672
    Local IP - 192.168.1.XX
    Local Port - 4672
    Protocol - UDP
    Description - eMuleUDP

    Clicar em ADD

    Fazer Apply, Finish e restart ao router. Depois é reiniciar o emule e está a funcionar com HighID. Espero que ajude.
     
  8. seed.helper

    seed.helper Power Member

    nao devias usar as portas de base do emule ...

    convem usar outras :p
     

Partilhar esta Página