1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

possivel problema com HD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hesitate, 19 de Novembro de 2008. (Respostas: 4; Visualizações: 453)

  1. Hesitate

    Hesitate Power Member

    Boas pessoal...
    O meu problema é o seguinte, tenho no pc dois HD´s sendo que um contem o S.O e programas, e o outro os meus documentos pessoais.
    Sempre que tento copiar algo do disco de dados para outro dispositivo (pen, Disco rigido, etc), este demora uma eternidade, quando falo em eternidade é mesmo no sentido literal da palavra, para copiar um ficheiro de 500mb chega a demorar uma manhã inteira, quando antes demorava um minuto..
    Alguem me poderá dizer a possivel causa deste problema.
    Cumps
     
  2. xiserre

    xiserre Power Member

    Nao faço a minima ideia do que se esta a passar.. tenta desfragmentar o disco.. Pode ser tambem as portas usb que estejam configuradas para 1.1... tenta ver na bios..
     
  3. Hesitate

    Hesitate Power Member


    Antes de mais o meu agradecimento...
    Ja fiz isso tudo e inflizmente nada resolveu o problema...
    Nao mencionei em cima, mas sempre que tento reproduzir as musicas que tenho no disco nao consigo ter o som ´´normal``, está sempre aos ´´soluços``.
     
  4. Judas

    Judas Moderador
    Staff Member

    Tens o winXP?

    sSe sim, carrega com o botão do lado direito do rato no "meu computador"
    depois em propriedades...
    depois em hardware...
    depois em controladores ide...
    depois clicas no controlador que tem o disco...
    depois procuras ai nas definições se está em mode DMA ou PIO.
    PIO é lento, DMA é rapido.

    Depois voltas aqui e dizes o que viste.
     
  5. Hesitate

    Hesitate Power Member

    Está tudo em DMA, tenho quase a certeza um dos discos está marado, queria era ter a certeza de qual dos dois é..
     

Partilhar esta Página