1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Posso Instalar O Firefox 2.0 Por Cima Do 1.5????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por VIOLLINO, 28 de Novembro de 2006. (Respostas: 5; Visualizações: 580)

  1. Amigos gostaria de saber se posso instalar o Firefox 2.0 por cima do 1.5, ou se tenho de desinstalar o anterior primeiro, mas também assim perder todas as extenções e configurações que fui instalando ao longo dos anos,
    Agardecia uma resposta tão detalhada quanto possível.
    Agardecido
    Paulo
     
  2. Taxista

    Taxista Banido

    podes
    se as extensoes forem compativeis nao as perdes
     
  3. Whooper

    Whooper Power Member

    Se instalares por cima nao ha problema.
    Se desistalares o 1.5 e instalares o 2.0 tambem nao.
    Mantens sempre as congigurações todas..

    PS. nao gostei de 2.0>(
     
  4. ortigas24

    ortigas24 1st Folding then Sex

  5. K0mA

    K0mA Power Member

    Eu fiz assim e não deu raia.
     
  6. Basta instalar, ele adopta a mesma directoria.
    Mantém tudo inclusivé os Plugins.
    Os que não forem compatíveis mantém-se instalados mas não são executados.
    Gostei da nova versão.
     

Partilhar esta Página