1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Powercolor 3870 PCS ventoinha "maluca"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por baguitos, 6 de Janeiro de 2009. (Respostas: 5; Visualizações: 491)

  1. baguitos

    baguitos Power Member

    Tenho uma Powercolor 3870 PCS+ 512 Mb.

    Depois de carregar o Windows, e estando apenas a usar aplicações "normais" como o Word, Firefox e afins começo a ouvir a fan da gráfica a ir aos 100% durante +/- 5 segundos e depois volta a ficar "calada"... passados 5 seg. volta a ir ao máximo e passa o dia todo nisto... ora dá gás ao maximo, ora está desligada (25%).
    Isto independentemente do que esteja a fazer.
    A core temp está sempre nos 31º.

    Instalei o Riva Tuner, e confirmei que realmente algo de estranho se passa com a fan. Se colocar no auto está sempre a ir aos 100% e voltar para os 25%.

    Decidi colocar no fixed aos 30% (bastante silenciosa), mas será que não corro o risco de deixar aquecer muito a placa?

    Tenho outra gráfica igual noutro PC e nao acontece nada disto, mais alguém sofre destes sintomas?

    btw: tenho o ATI Overdrive desligado, ou seja o GPU a 777 Mhz e Mem a 900 Mhz.
     
  2. Arpeggio

    Arpeggio Power Member

    Eu não sei se as drivers têm alguma coisa a ver com a ventoinha, mas se tiverem, pode ser a driver a passar-se. :004:
     
  3. baguitos

    baguitos Power Member

    Isto acontecia aleatoriamente desde que tenho a placa, mas já há umas semanas que não acontecia.
    Hoje, mesmo depois de ter reiniciado o PC ficou assim.

    Dos drivers não será uma vez que já fiz muitos updates e de vez em quando fica assim.
     
  4. cL!cK

    cL!cK Power Member

    Tanto quanto sei a ventoinha presente nas PCS+ da série ATi 38xx não permite controlo por software por só ter uma ligação de 2 pinos, portanto o problema não será uma questão de software.

    Offtopic:
    Mems a 900? A tua 3870 tem DDR3 não?
     
  5. baguitos

    baguitos Power Member

    Sim tem DDR3, que posso colocar de 900 a 1000.
    Em relação ao nao ser possivel alterar por software, não o é pelo catalyst, mas através do RivaTuner consigo controlar a fan sem problemas.

    Entretanto "feito burro" fiz update aos drivers e o windows decidiu que lhe dava erro (code 43). e nao consiguia aceder ao Control Center e modar resoluções.

    Tive que instalar uns drivers antigos, pois sempre que coloco os novos tenho erro >(>(>(.
    O problema é que os antigos nao me deixam usar o OpenGl no Photoshop...

    ... só a mim ... :sad:
     
  6. baguitos

    baguitos Power Member

    Resolvido (até ver).

    Pelos visto o Catalyst 8.12 dá este erro no Vista x64 a muitos utilizadores (com ASUS P5 ainda mais).

    Consegui instalar o 8.11 e até ver está tudo Ok.
     

Partilhar esta Página