1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Powercolor HD4870 PCS+ 1Gb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Rufas1980, 16 de Março de 2009. (Respostas: 25; Visualizações: 1545)

  1. A única maneira de fazer o overclock é no CCC no overdrive? Existe outro software que o faça?
    É que quando tiro os valores do default, os jogos param e deixam de rolar.

    Outra pergunta, o ecrã de vez em kuando pisca, já experimentei em mais que um e faz o mesmo. É normal?

    Tenho o catalyst 9.2. Vista 32 bits e 64 bits.
    Estou no período de 15 dias em que posso trocar de gráfica.
     
  2. syqe

    syqe Power Member

    Tens outras aplicações, uma das mais conhecidas é o RivaTuner, experimenta.
     
  3. Contactei a Powercolor, e um tal de Chang do departamento de suporte enviou-me uma explicação com um flash da bios, através de uma disquete. Não percebo, a placa gráfica tem BIOS própria?
    Há mais pessoal a queixar-se do mesmo problema, dizem que a solução passa por um downclock da velocidade das memórias para 900 Mhz, assim como do GPU para 780 Mhz. Fico indignado por ter comprado uma placa para overclock e agora afinal tenho de a pôr a menos que o default para ela estar estável.
    Pessoal com o mesmo problema é favor contactar a Powercolor, isto obviamente não é trabalho do utilizador, mas sim do fabricante. Ah já agora avisem quem tá a pensar comprar esta placa deste post.
     
  4. RSC

    RSC Power Member

    ATIs a dar problemas? Não posso... :whistle:
     
  5. vasco fernandes

    vasco fernandes [email protected] Member

    não tens de fazer nada disso, envia a placa para RMA e pronto... eles que tratem do assunto
     
  6. rodrigox

    rodrigox Banido

    Por essas e por outras é que por mais 30€ eu vou comprar a GTX260 216 Cores.
     
  7. Achas que é defeito de fabrico? O pessoal do suporte da Powercolor não me informou de nada.
    Vou mas é ver se é possível trocar isto por uma Gigabyte GTX260 216, que acham?
     
  8. reiszink

    reiszink Power Member

    Ora nem mais, compraste uma gráfica com determinados clocks, se ela não funciona devidamente com eles, RMA com ela, os clocks de fabrica têm de ser garantidos.

    É uma situação chata, mas por vezes acontece.

    Também não é preciso ser mauzinho :p, são coisas que podem acontecer, tanto do lado da ATI como da Nvidia, ninguém é isento.

    Quem não se lembra das enumeras XFX 8800GT XXX que se tinham de tirar 50Mhz às memórias para elas funcionarem estavelmente? Só neste fórum houveram muitos casos.

    Infelizmente, são coisas a que se está sujeito.
     
    Última edição: 17 de Março de 2009
  9. Jesp

    Jesp Power Member

    Devemos saber distinguir as coisas.

    Problemas existem quer com nvidia quer com ati.

    Sempre tive nvidia (acreditem que já foram várias) e já tive alguns problemas.
    A única ATI que tive antes da actual (HD4870) foi um teclado que "ATI"rei à parede :lol:
    Por enquanto estou satisfeito com a ati.
     
    Última edição: 17 de Março de 2009
  10. RSC

    RSC Power Member

    Eu não digo que azares só sucedem a A ou a B. O que eu digo, e basta ler este forum para comprovar, é que a fatia de leão das threads relativas a avarias que surgem aqui no forum são relacionadas com gráficas da série 48xx da ATI.
     
  11. freakdahouse

    freakdahouse Power Member

    Toca a todos os problemas, não querendo puxar a brasa á sardinha a ninguem, não nos vamos esquecer que ainda no ano passado foram recolhidos não sei quantos milhares de portateis por causa lá das geforces e agora passa-se o mesmo com as geforces dos apples.
     
  12. Tenho essa mesma placa com esses drivers e o Vista 64 e acho que isso já me aconteceu no Dirt mas noutros jogos nunca me aconteceu, tipo o Crysys, Call of Duty 4, Bioshock, UT3, Stalker, etc....
     
  13. Spiderman

    Spiderman I folded Myself

    Engraçado falarem no problema de esta grafica ATI, e ter aparecido esta noticia hoje:

    ForumPC
     
  14. vasco fernandes

    vasco fernandes [email protected] Member

    e que no final do problema, mais de 50% dos casos é por outra razão qualquer que nada tem a ver com a gráfica, porque tenho reparado que qualquer problemas que o PC tenha a culpa vai logo para cima da placa.
     
  15. Camões

    Camões Power Member

    Tenho uma placa dessas a rolar sem problemas mas quandoi a recebi tinha esse flicker irritante. A solução existe e encontrei-a aqui algures, infelizmente já não sei onde, mas fui previdente e copiei o paleio para uma file pelo que espero que te sirva. Já nem me lembro do que fiz, mas lembro-me que foi fácil e sem problemas. Aproveito para agradecer a quem primeiro postou as informações.

    Seguem as dicas:
    Citação:
    Post Original de Z3D
    Instalei estes 9.1 e o problema continua... já nao sei o q fazer senao esperar pela proxima release.

    O ecran continua a fazer flickering...

    Ok, pessoal, parece que sou o unico a ter este problema, mas consegui resolver.

    Aqui está a solução.


    Citação:
    Originally posted by: jboyter14 I found a fix!!


    Here's an update of my discoveries: With 8.11 everything works fine until I put my computer on standby. Upon resume, the flickering / flashing problem reappears.

    With 8.12 it happens regardless. I have confirmed that the problem lies in the power management function of the graphics driver. It happens because the driver is switching core and/or memory speeds. To prevent this from happening, download rivatuner and set the speeds manually. Also, make sure ATI Overdrive is disabled in the Catalyst Control Center.

    Rivatuner instructions: Open Rivatuner. Click on the right triangle icon located beside the card information. Mine says something like: "256-bit RV770...". Next click on the first icon that looks like a card. Check the check box for 'Enable low-level...'. Also check the 'Apply overclocking at Windows startup". You may also have to adjust the speed slightly up or down from the defaults. (I overclocked a little... click Apply and you should be all set. You can monitor the speeds to make sure it took with the hardware monitoring option (5th icon over on the same icon bar as the card icon) You can also measure temps, framerates, etc. in RivaTuner; Very Handy.

    Rivatuner at: www.guru3d.com/rivatuner/

    Passa por instalar o rivatuner (julgo que o ATI tool fará o mesmo serviço) e lockar o clocks da gpu/ddr5.
    Resultou comigo!

    Abraços
     
  16. steelballzz

    steelballzz Folding Member

    meus caros
    se eu tiver que tomar medidas drásticas para por fim a estas situações de "fanboyismo" não será de ânimo leve, mas asseguro-vos que depois de milhões de avisos em diversas threads, ninguém vai estranhar quando sofrerem as consequências

    dizer que metade dos problemas de gráficas neste fórum são ATI é mera especulação pois não há factos que comprovem isso
    de qualquer forma as pessoas que estão satisfeitas não vêm pedir ajuda, e temos que incluir o factor humano. que deve ser esse o maior motivo de pedidos de ajuda neste fórum

    portanto. se querem ter discussões fúteis e pueris sobre ATI vs Nvidia. INTEL vs AMD e outras semelhantes, façam uso das PMs e não desviem threads nem sejam causadores de off topic, pois todos sabemos como acabam estas discussões

    com thread encerrada e algumas infrações distribuidas

    por isso volto a pedir com bastante veemência que evitem estas picardias

    obg a todos
     
  17. Obrigado pela dica do riva tuner, aparentemente resolve o problema de flickering.
    Agora estou com problemas em fazer clone com o monitor e a tv. O monitor está ligado no DVI e a TV no S-Video.
    Tentei de várias formas e não csg. Para ter imagem na tv, tenho de reiniciar o computador e desligar o cabo do monitor.
    Será que não dá para fazer por ser uma hd e não ser possível fazer clone DVI/S-Video?
     
  18. Ajuda, por favor! Clone DVI/S-Video?
     
  19. Problema resolvido, troca por Gygabite GTX 260 OC. Agora já há clone e finalmente sem stress's. Obrigado pessoal.
     
  20. Dyk

    Dyk I quit My Job for Folding

    boas.. eu também estou com o mesmo problema, a minha powercolor aguenta o OC no core mas nas memorias faz a imagem tremer quando estão acima de 900mhz..
    isto é grave ou posso manter-me pelos 900mhz nas memorias sem problemas futuros?
    se alguém puder ajudar agradecia;)
     

Partilhar esta Página