1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pq é que não funciona?! ([email protected])- Urgente :'(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lammer.pt, 15 de Junho de 2005. (Respostas: 35; Visualizações: 5282)

  1. lammer.pt

    lammer.pt Power Member

    Boas,

    Recentemente recomendei a um amigo que tem um P4 1,6ghz (478) e uma GF2 MX um pequeno upgrade: trocar a grafica por uma 6600 da GIGABYTE e por mais ram. Pensando que serie simples, disse-lhe que comprasse uma 6600 agp e 512mb DDR400 - era o q havia OEM (a mobo é uma ECS/Mainboard P4VXASD2 - VIA Chipset, 4xAGP) no entanto há dois problemas:
    • Quando o pc é ligado com a dimm DDR (sem a SDRAM que ele já tinha), dá 3 apitos longos e não tem imagem
    • Quando o pc é ligado com a placa grádfica nova, não dá qq sinal de vida nem dá imagem.
    • Quando o pc é ligado com a placa grádfica nova e com a memoria DDR, dá os tais 3 apitos longos.
    Será que a mobo está estoirada? (muito dificil, ele nem faz OC nem mexe la dentro :rolleyes: ) Será incompatibilidade? (Eu apenas olhei ao facto de a ram ser DDR e a placa AGP..)

    O material está bom, pois funcionou na minha MSI K7NDelta ILSR.

    Agradeço a vossa ajuda, pois como fui eu que recomendei o material, sinto-me muito culpado por ele n funcionar, e ainda foi um investimento relativamente grande, e ele está um bocado desapontado, pronto a ir à loja pedir devolução do material. :'(
     
    Última edição: 15 de Junho de 2005
  2. kanato

    kanato Power Member

    eu penso ke é da board/memorias..epa eu nem seker me ralava kom issu.. comprava uma board nova.. agp 4x ja ta fora de moda ( :P ) e essa board so suporta memorias DDR266/DDR200(se for a P4VXASD2 V1.X) .. ele ke compre uma ag nova ja ke comprou essas cenas.. ate pd ser ke dps ele possa comprar um cpu novo.
    cumps
     
  3. lammer.pt

    lammer.pt Power Member

    já pusemos essa hipotese, mas já não há muitos sitios onde havam boards xom socket 478 e alem disso ele teria q trocar o processador :(. Btw, a memoria é DDR400, não era suposto ela funcionar mas como DDR200 então?

    E de qq modo, a gráfica não funciona com a SDRAM que ele sempre teve..
     
    Última edição: 15 de Junho de 2005
  4. steelballzz

    steelballzz Folding Member

    boas
    ja tentaste ir á bios e descer a velocidade das memorias para 133(266)
    segundo o k o kanato disse essa mobo nao leva pc3200....
    digo eu k o spd dessas mems nao é aceite pela bios
    se calhar arranca com uma mem antiga e depois configura a bios sem ser em auto
    se estiver "auto" ou "spd" a bios vai buscar os timings k a mem lhe diz

    cumps
     
  5. lammer.pt

    lammer.pt Power Member

    Thanks, é um caso a ver qd lá voltar (deixei o pc como estava antes). Mas o que me deixa mais inquieto é a grafica mesmo :\
     
  6. vsmn

    vsmn Power Member

    Poderá a board ter um jumper que defina se é 133 (SDR) ou 266 (DDR)?
     
  7. lammer.pt

    lammer.pt Power Member

    O manual só diz q so pode ter 1 tipo de ram de cada vez, n fala de jumpers nessas paginas :\
     
  8. Andre1979

    Andre1979 Power Member

    não sei se ajuda... mas ele tem fonte para os componentes todos?
    ( o ideal seria experimentar a ligar o pc com uma placa mais antiga para confirmar as memorias... e se as memorias funcionarem o problema deverá tar relacionado com a placa gráfica... :P )

    qualquer forma vejam que componentes tem instalados e quanta fonte precisam... podem ver aki --> http://www.jscustompcs.com/power_supply/
     
  9. vsmn

    vsmn Power Member

    Pelas imagens que vi parece-me ser a mesma board que eu mexi à uns anos atrás. E julgo que tinha esse tal jumper.
    O que é certo é que na altura me deu 3 beeps. E só pode ser de uma coisa. Ou gráfica, ou memória. Naquele caso era um modulo que estava avariado.

    Isso tem mesmo um jumper. Na volta foi isso.
    [​IMG]

    ;)
     
  10. lammer.pt

    lammer.pt Power Member

    UPDATE: Afinal há um jumper mágico como o Nelson sugeriu, mas em vez de estar referenciado na secção que fala da ram, está só na parte dos jumpers. Fora é DDR, metido é SDRAM mas..
    [​IMG]

    Aqui esotu um pouco perdido.. será que deixo o jumper metido em todos?


    EDIT: @Nelson: fiz o post +- ao mesmo tempo que tu :) thanks!! Estupidamente a referencia ao jumper está só na secção de jumpers e não tambem na secção da ram..
     
  11. vsmn

    vsmn Power Member

    Eu sabia :). 1m earlier :P

    Só estando com a board à frente é que consigo perceber esse esquema lol. Na altura foi complicado :P

    EDIT: testa com a SDR e com a gráfica nova. Se funcionar já sabes que é do jumper.
     
    Última edição: 15 de Junho de 2005
  12. lammer.pt

    lammer.pt Power Member

    thanks again :)

    Agora o que me tira o sono é a gráfica.. Sendo que ela é 8x e a mobo só suporta 4, n era suposto a placa funcionar apenas a 4? (mas funcionar!)

    edit: quanto à pergunta do outro post, acho que o melhor é deixar destapados como estão (ou destapar, para ficarem em DDR)
     
  13. vsmn

    vsmn Power Member

    Depende. Tens de ver se na caixa da gráfica suporta o 4X. Em principio todas as 8X suportam o 4X já que o encaixe é o mesmo só muda mesmo a voltagem.
     
  14. lammer.pt

    lammer.pt Power Member


    SDR + grafica nova = blank screen, no beeps no nothing :(

    edit: o manual da grafica diz q esta suporta agp8x e agp 3.0, não faz referencia a agp's "mais lentos", mas eu parti do principio que uma placa ter backwards compat era standart :\
     
    Última edição: 15 de Junho de 2005
  15. vsmn

    vsmn Power Member

    Vê no site do fabricante se lá diz algo. É que pode então ser da placa que não suporte o AGP4X
     
  16. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Essa Placa Gráfica não é compatível com a Motherboard devido as diferentes voltagens usadas. pelas especificações Agp.

    Não se trata da diferença entre o Agp 8x e 4x mas sim do standard Agp 2.0 e Agp 3.0 verifica se no manual da placa gráfica vem referido se é compatível com a norma Agp 2.0 ou se a gráfica exige uma motherboard que tenha suporte para a norma Agp 3.0

    Agp 2.0 - 1.5v

    Agp 3.0 - 0.8v

    Há casos em que as gráficas funcionam na mesma mas geralmente isso tá mais dependente da proprioa gráfica em si do que da motherboard.
    É sempre chato dizer isto mas não aconselhava continuar a fazer upgrades a esse sistema tentem estudar uma solução que seja o mais economico possível mas que passe pela substituição dessa Motherboard.

    Mais info aqui:

    http://www.ertyu.org/~steven_nikkel/agpcompatibility.html

    http://www.lostcircuits.com/video/asus_v9280s/2.shtml
     
    Última edição: 15 de Junho de 2005
  17. El sebasti

    El sebasti Power Member

    Não percebi se já conseguiste pôr a DDR a funcionar. Se não: tens que abrir o JP1 e fazer short a todos os J2 (A,B,C,D) e a todos os J3 - pagina 7 e 8 do manual.

    Há motherboards que só suporta gráficas com 1,5v (agp 4x). No manual não encontro nenhuma referência a esta limitação no entanto não me admirava que fosse esta a causa do problema da gráfica.

    Boa sorte.
     
  18. danizito

    danizito Power Member

    eu ja tiv 1 board dessas e lembro-m d ver num forum qq q havia probs a po-las a funcionar c graficas recents...cm por exemplo com as fx5200 mts n funcionavam... e c essa tb n t devs safar.. a minha tava c uma 9600pro e funcionou...
    Qt á DDR n sei s ja a pusest a funcionar... mas tens do lado dto da board (s n m engano) um mont d jumpers q têm tds s tar "fexados" (short) para funcionar c DDR e tens ainda jumpers+ pro centro da board... (o jumper do centro n m lembro bem, mas sei q os 1os manuais dessa board vinham mal impressos e tinha d s fazr o cntrario do q la dizia... est jumper axo q é o q define a voltagem)
    cumps
     
  19. Koncaman

    Koncaman Utilizador Saloio

    creio que as 6600gt so trabalham com agp 8x...
    contudo pode ser que não seja disso. e faz um update à bios do pc, e restaura as pre-defenições da bios.
    tenta usar a grafica com em outras boards agp 4x, de marcas melhores, porque essas ECS, coitadinhas pa, num valem um caracol. e assim tiras as duvidas sé a grafica trabalha ou não com agp 4x.

    de qualquer modo, esse pc não da saida para uma 6600gt. mais valia ele ter comprado uma 9600pro ou xt... se fores a trocar (por a 6600gt não trabalhar com agp 4x), n vale a pena trocares por uma tão potente
     
  20. lammer.pt

    lammer.pt Power Member

    Muito obrigado a todos!

    Quanto aos problemas:
    • A ram provavelmente vai funcionar depois de corrigir os jumpers
     

Partilhar esta Página