1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Preciso da vossa ajuda!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PhantomNorth, 15 de Novembro de 2008. (Respostas: 8; Visualizações: 499)

  1. PhantomNorth

    PhantomNorth Power Member

    Boas,

    Hoje de manha o meu pc começou a dar problemas. AO entrar no windows, completa a barra de carregamento e depois demora uma eternidade a entrar no windows. Quando lhe mando fazer alguma tarefa ou encrava ou demora eternidades. A desligar faz a mesma coisa. Parece que o pc hiberna ou adormece.. e passado 5..10m acorda

    Já formatei o disco mas até na instalação tem estes sintomas.. Acham que pode ser um problema do disco? Memorias?

    Coloquei recentemente uma powercolor 4870 num sistema já com p5bdeluxe, 3GB ram kingston 667MHZ, quadcore E6600 e 2 discos sata, um com 160GB e outro 500GB.. o SO fica no de 160GB e ja tem alguns anitos este disco. Mas a minha ideia é que possa haver algum problema com as memorias.. Visto que quando faço o boot do windows demora muito tempo mesmo até avançar para o processo seguinte.
     
  2. Tuca

    Tuca Power Member



    quad core E6600? o.O deverás querer dizer Q6600

    actualizas-te a bios da board ? tens todas as configuraçoes na bios como deve ser?

    usa o mem test para fazer um teste ás memorias!
     
  3. PhantomNorth

    PhantomNorth Power Member

    Nao mexi em nada mesmo. Foi um problema que surgiu do nada Nem consigo entrar no windows porque nao completou a instalação.. e nao tenho oportunidade de trocar as mems agr de pc para as testar.. Tirando a pilha da bios fará alguma coisa?
     
  4. Tuca

    Tuca Power Member

    experimenta fazer reset á bios (tens um jumper proprio para o efeito)
    nao se trata de usar as mems em outro pc ..mas sim criares um cd de arranque com o mem test e efectuares o teste!
     
  5. PhantomNorth

    PhantomNorth Power Member

    Já está a fazer! Vai em 42m e apenas 41% é normal demorar tanto tempo? Quanto a erros ainda nao detectou nenhum..
     
  6. Tuca

    Tuca Power Member

    sim, é normal demorar!
     
  7. PhantomNorth

    PhantomNorth Power Member

    Das memorias nao é...
     
  8. Tuca

    Tuca Power Member

    faz update á bios, certifica-te que as configuraçoes estao 5*

    caso nada disto resulte, pode ser a board que nao esteja estavel
     
  9. LIDH

    LIDH Power Member

    bem..mesmo só assim naquela..ve as temps, por vezes o cpu pode aquecer e estar a fazer throttle (na era dos p4 era assim, ficava lento(parado quase) para tentar baixar a temp) e n se desligar..

    axo k n perdes nada em ver as temps..agr assim de estalo n sei se a fonte poderá fazer algo do género..mas diz ai a fonte..pode ajudar aos mais "crânios" que eu xD
     

Partilhar esta Página