1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Preciso de ajuda como que urgente.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por myojin, 31 de Dezembro de 2006. (Respostas: 25; Visualizações: 1266)

  1. boas... este é o meu terceiro post neste forum... diverti-me a ler alguns casos para tras e cheguei a conclusao que realmente ajudam aqui...

    infelizmente nao percebo muito disto...

    o meu pc:

    P4 3,6Ghz
    1024Mb de RAM
    nao sei que placa grafica é... acho que é uma GeForce 4800...ou uma cena assim:'(
    placa de som Sound Blaster 5.1... acho...


    o meu problema é:

    o pc bloqueia... mas nao aparece o ecra azul, simplesmente bloqueia, imagem congela e nao consigo fazer mais nada sem ser caregar no botao para desligar...

    se nao me engano ja fiz um update aos drivers da grafica... mas continua a bloquear...


    um dos meus problemas é que isto ainda esta na garantia, so que eu quero fazer backup do que me interessa antes de ir para a manutençao e ser formatado e perder tudo:S... so que... isto bloqueia 3 em 5 vezes que tento fazer um backup de qualquer cena...

    por isso peço ajuda para o caso de isto poder ser tratado sem ser preciso ir para a manutençao...

    obrigado pela atençao
     
  2. JKL22

    JKL22 Power Member

    Corre o memtest86 para ver se não é problema nas memórias.
     
  3. obrigado por teres posto o link para isso...

    vou tentar fazer isso apesar de nao perceber nada daquilo....

    ok... nao sei como é que aquilo funciona...

    alguem que me ajude:S sff
     
  4. luikki

    luikki Power Member

    talvez antes de correres o memtest devas instalar e correr o spybot (desactiva o restauro de sistema) para ver se isso não tem bicharada....
     
    Última edição: 31 de Dezembro de 2006
  5. nao tem que ser o spybot especificamente pois nao?

    ja agora... o pc bloqueia antes de conseguir acabar scan... tou a tentar a 3 horas fazer um scan com o avast...
     
  6. luikki

    luikki Power Member

    o spybot é das melhores coisinhas que há....
    podes tambem usar o ad-aware....
    depois de instalares o spybot e eventualmente o ad-aware, desactiva o restauro de sitema, reinicia em modo de segurança e corre o/s programa/s....
    creio que vão encontrar muita bicharada....
    ainda mais uma solução: instala o hijackthis, pede um scan e logfile, posta a logfile, aqui, apaga tudo que estiver a vermelho....

    boa sorte e bom ano
     
  7. obrigado pela atençao:)

    ja tenho o adware... parece que tenho que entrar em modo de segurança de qualquer das maneiras... obrigado
     
  8. novos desenvolvimentos.... esta cena bloqueou ate em modo de segurança...

    nao sei se é normal... dentro da anormalidade do bloquear...
     
  9. RS

    RS Power Member

    Hum já tive bloqueios desses e no meu caso era passado um certo tempo tempo, que era o tempo que a fonte de alimentação demorava a aquecer por falta de boa ventilação.
    Experimenta limpar a ventoínha da fonte, até podes por um bocado de bala no centro praquilo ficar a andar sem stresses :) .
    Costumo fazer isto e tem me safado no pc velhito da sala.
     
  10. andré ferrari

    andré ferrari Colaborador
    Staff Member

    Se bloqueia em modo de segurança é mais complicado. Poderá ser problema de hardware. Se tu tens ideias de levar o pc para manutenção não te preocupes que eles salvam-te os dados antes de formatarem, ai deles :D

    Agora se pretendes resolver tu o problema, poupas uns trocos muito provavelmente, mas tens que ser paciente.

    Os sintomas no entanto assemelham-se a problemas de memórias, ou disco. Se tiveres hardware alternativo, exemplo, memorias compatíveis ou um disco velhote, nem que peças a um amigo teu para experimentar, e já se tira a prova dos 9 :x2:

    Cumps
     
  11. kimp

    kimp Power Member

    eu fazia 1 scandisk pa ver s é problema de disco ou nao, antes de mexer propriamento no hardware...

    Agenda um scan exaustivo ou testa o disco durante o arranque com soft apropriado...
    (em principio a marca do teu disco tem-no disponivel no site)

    Cmpts
     
  12. o problema é que isto nao consegue fazer nenhum tipo de scan sem ir abaixo antes de o terminar:S


    se eu abrir isto enquanto a garantia é valida ela... "desvalida-se" ne?

    RS: esta situaçao ja dura a uns bons meses... e isto esta muito bem ventilado... dado que o pc esta a menos de 50cm de uma janela 90% das vezes aberta...
     
  13. luikki

    luikki Power Member

    não tens um linux live cd para puderes arrancar com ele e verificar se também bloqueia?
    se tiveres e se bloquear é um problema de hardware.....
    já tentaste um scandisk em modo de segurança?
    se os cmponntes estão selados, se abrires o selo, além de não resolveres nada, perdes a garantia.
    vai com calma....hoje está tudo fechado e não o podes levar a lado nenhum....
    sabes, por acaso quanto espaço em disco está ocupado?
    se estiver 80 % ou mais ocupado, liberta espaço....
    e volta cá para dizer como está a correr
     
  14. nao tenho live cd de nenhuma distro...

    hoje ja é muito tarde:P mas amanha tento fazer mais scans em modo de segurança...

    em relaçao ao espaço... deve estar 60% cheio... se nao for isso esta menos:P

    obrigado pela atençao
     
  15. kimp

    kimp Power Member

    A outra hipótese k falei era pa fazeres 1 scan ao disco antes d entrares no windows, com o hiren's bootcd por exemplo, k contem soft para analisares o disco.

    Tenho a impressao k n perde. Ha threads a falar disso

    http://techzonept.com/showthread.php?t=56153&highlight=selo+garantia
    http://www.techzonept.com/showthread.php?t=41434&highlight=garantia

    Cmpts
     
  16. cRaZyzMaN

    cRaZyzMaN Power Member

    Tens antivirus na máquina?
    Antispyware?

    Instala o ewido e faz um scan.
     
  17. tenho avast antivirus e tenho avg7.5 antispyware...

    nao sei se sao a mesma coisa mas tenho os dois...


    ja referiram problema de hardware... tambem é a minha opiniao dado que isto tem tendencia para bloquear mais quando jogo... enfase no mais...

    @[email protected]: nao faço ideia como vejo as temperaturas...

    @kimp: vou ler essas threads... mas acho que nao faz sentido nao perder a garantia se fizeres cócó sem ires a sitios proprios para fazerem cócó...
     
  18. Banhoca_PT

    Banhoca_PT Power Member

    tens 2 anti virus na mema makina?? tira um deles!! o problema pode ser esse

    EDIT: engano meu..o avg 7.5 é o ex ewido :P

    Isto claro está...se essa avg 7.5 nao incorporar anti-spy e AV no mesmo programa...porque se incorporar pode entrar em conflito com o avast
     
    Última edição: 1 de Janeiro de 2007

Partilhar esta Página