1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

preciso de ajuda :( SP1 do vista

Discussão em 'Windows 7 e anteriores' iniciada por M3t4l Br0ly, 6 de Agosto de 2008. (Respostas: 8; Visualizações: 775)

  1. M3t4l Br0ly

    M3t4l Br0ly Power Member

    Boas
    o meu problema é o seguinte, nao consigo instalar de maneira nenhuma o SP1 do vista.
    ja segui as recomendacoes todas que diziam mas nada ja experimentei de tudo.
    alguem que me ajude a resolver isto Pff é que nao me apetece formatar o pc outra vez :(
    Agradeço desde ja qualquer tipo de resposta.
     
  2. rustyballzz

    rustyballzz Power Member

    qual é o erro que te dá na instalaçao do SP1?
     
  3. M3t4l Br0ly

    M3t4l Br0ly Power Member

    0x800F081 e depois da o site para tentar resolver mas ja la fui e nada :(
     
  4. M3t4l Br0ly

    M3t4l Br0ly Power Member

  5. rustyballzz

    rustyballzz Power Member

    pode estar avariado , pode nao ser da mesma lingua...pode ser qualquer coisa.
    o melhor que tens a fazer é ligar os updates e instalar o sp1 ou entao sakar do site que indiquei.

    cumps.
     
  6. M3t4l Br0ly

    M3t4l Br0ly Power Member

    os updates ja tao ligados.
    tou a sacar entao de onde dixex te.vamos la a ver :( se nao ja tenho trabalho para amanha.
    formatar outra vez isto.enfim
     
  7. M3t4l Br0ly

    M3t4l Br0ly Power Member

    nao deu na mesma.ha mais alguma hipotese sem ser formatar o pc???
     
  8. Romani48

    Romani48 Power Member

    das duas uma.. ou faltam te os hotfixes necessários à instalação do SP1, como podes ler por aqui
    ou então se o teu pc já for um dos que trás o windows instalados pelos OEM, terás de visitar a página do mesmo a ver se tem outra solução para além de uma reinstalação..
     

Partilhar esta Página