1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Preciso de ajuda urgentemente!! Bot ou spyware

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Serginho33, 14 de Setembro de 2008. (Respostas: 9; Visualizações: 992)

  1. Serginho33

    Serginho33 Power Member

    Bem saquei um programa da net e com ele parece que veio um bónus que foi um ficheiro LClass=Bot.exe

    Agora tá-me sempre a pedir autorização ao SpyBot-SD para aceitar a entrada no registo que eu pus como não mas mesmo assim tá sempre a aparecer um pop-up para notificar a tentativa de entrada no registo!

    Identifiquei onde tava o ficheiro e tento apagar o bot e não consigo porque aparece a dizer que tenho de pedir autorização à empresa...que por sinal se identifica como Slayer!!

    O que faço?! Ainda por cima encontrei esta descrição:

     
  2. Blue Zee

    Blue Zee Power Member

    Sugiro comece aqui.
     
  3. uma sugestao é iniciares o pc em safe mode, e consequentemente apagares o executável, podes tb usar o hijackthis.
     
  4. Hacker007

    Hacker007 Power Member

    sempre podes iniciar o windows em modo segurança e remover o programa/ ficheiro perturbador...

    ou entao fazes o que serginho33 disse ou entao tambem tens aqui outro de certeza que com estas 3 hipóteses arranjas soluçao...

    cumps
     
  5. Serginho33

    Serginho33 Power Member

    Desculpem a ignorância mas como inicio o vista em safe mode?
    Já consegui apagar o ficheiro Bot.exe mas o LClass ainda tem entrada no arranque do msconfig...

    O log que me deu no HJT foi o seguinte:

     
  6. Blue Zee

    Blue Zee Power Member

    Pressione a tecla F8 ao arrancar o sistema e escolha a respectiva opção no menu.

    Zee
     
  7. Serginho33

    Serginho33 Power Member

    Bem já consegui apagar o Bot.exe que estava na pasta...Só que no msconfig ainda aparece o LClass mas tá desactivado, o facto de aparecer não é importante pois não? Ou quer dizer que o ficheiro ainda está presente no pc?

    Cumprimentos e obrigado a todos pela ajuda!
     
  8. Blue Zee

    Blue Zee Power Member

    Já correu o CCleaner e o SUPERAntiSpyware como sugeri acima?
     
  9. Serginho33

    Serginho33 Power Member

    Sim...e continua a aparecer o LClass no msconfig no arranque.

    E também me parece que o portátil ficou mais lento mas isto pode ser só imaginação minha..:s

    No entanto pelo lado positivo já não me aparece mais os pop-ups do spybot, das tentativas do ficheiro entrar no registo!
     
  10. Blue Zee

    Blue Zee Power Member

    Active o LClass no MSCONFIG, reinicie o PC mas não aceda à internet, faça um log do HJT e coloque aqui.

    Zee
     

Partilhar esta Página