1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Preciso de ajuda!urgentemente!sem som!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PEIN, 6 de Junho de 2009. (Respostas: 7; Visualizações: 546)

  1. PEIN

    PEIN Power Member

    Preciso de ajuda pessoal!
    E assim, um amigo que formatou o pc dele e instalou drive de grafica e outras cenas . Nao tinha o driver de som com ele mas eu usei o driver detective para saber qual o nome da placa de som . E um Realtek AC' 97 e eu saquei o drive e no meio da instalação o pc reinicia sozinho ja tentei 3 vezes e continua a reiniciar do nada. Alguem com o mesmo problema ou que saiba a solução ajude SFF.
     
    Última edição pelo moderador: 6 de Junho de 2009
  2. Vitor SF

    Vitor SF Power Member

    Tenta fazer restauro do sistema. E para veres melhor qual era o driver aconselhado para o áudio, devias ter usado o Everest.
     
  3. Judas

    Judas Moderador
    Staff Member

    Vais ao sistema-hardware-gestor de dispositivos-propriedades do dispositivo
    E colocas aqui o device ID e vendor ID.
     
  4. PEIN

    PEIN Power Member

    nao percebi bem isso mas consegui com que aparecesse uma cena a dizer para instalar o REaltek Audio AC 97 e que era preciso cd e pediu ficheiros pa continuar ... Sakei um rar com o drive e tava la os ficheiros que faltava e continuou a instalar e quando chegou ao fim o pc reiniciou fg :SS
     
  5. gupi

    gupi Power Member

    Formata de novo.
    O UAA nao resolve?
    Já agora corre um memory test com o liveCD de ubuntu ou assim.
     
  6. PEIN

    PEIN Power Member

    Ja formatamos o pc 5 vezes -.- e o que isso do UAA ? Este pc e XP nao vista
     
  7. UniMariachi

    UniMariachi Power Member

    A placa é ONBoard??? Se for da-nos a referencia da motherboard.

    E ja agora tira um printscreen ao DEVICE MANAGER do windows.

    Verifica que na BIOS o painel de Audio esteja ligado.

    Cmpts
     

Partilhar esta Página