1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Preciso k me expliquem?????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Luis23, 22 de Setembro de 2002. (Respostas: 3; Visualizações: 563)

  1. Luis23

    Luis23 Banido

    Desde k instalei um disco IBM 60Gigas quando o pc inicia(ecrã onde detecta a memória ,cd-rom e HDD),depois de detectar tudo aparece a seguinte mensagem "Primary IDE channel no 80 conductor cable installed",o k é k isto ker dizer,para já ñ notei k isto afectasse o funcionamento normal do pc mas acho estranho e gostava de saber o k esta mensagem ker dizer.A minha board é uma MSI K7Pro2 (MS-6330).
     
  2. rtub

    rtub Power Member

    quer dizer que o cabo ide que liga o disco a board não é ata 66/100 mas sim ata 33. teoricamente, o teu disco tá a perder performance pois ta a trabalhar a ata 33 e não ata 100.
    os cabos ata 100 são aqueles que os condutores são mais fininhos e em vez de 40 fios tem 80 mas a ficha ide é igual.
     
  3. Luis23

    Luis23 Banido

    Objectivamente em k é k isso prejudica a performance do meu PC?Já agora obrigado pela rápida resposta.
     
  4. timber

    timber Zwame Advisor

    Se o teu disco rigido for minimamente recente a taxa de transferencia dele passa facilmente o maximo do UDMA33 e basicamente estas a engarrafar o trafego de dados do disco rigido
     

Partilhar esta Página