1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Premiere CS4 e 8800GT... Ajuda

Discussão em 'Design e Multimédia' iniciada por kabonga, 2 de Janeiro de 2009. (Respostas: 2; Visualizações: 973)

  1. kabonga

    kabonga Power Member

    Boas,

    Estou com um grande problema e não sei como resolver!

    Estou a editar um filme com o Premiere CS4, mas o vídeo não corre... apenas ouço o som. Se clicar no ecrã do vídeo, ele actualiza a frame e fica nessa frame enquanto não clicar de novo.

    Mas o mais estranho é que no portátil com uma 9300M consegue correr tudo direitinho!

    Alguém sabe como posso resolver este problema?

    Obrigado
     
  2. ImAnAlcoholic

    ImAnAlcoholic Power Member

    Apanhei o mesmo problema nos forums da adobe e com esta soluçao. http://www.adobeforums.com/webx/.59b71afe
    ________________________________________________________________________

    Nick Holmes - 5:49pm Nov 25, 08 PST (#5 of 8) Edited: 25-Nov-2008 at 06:08pm The problem is something to do with the hardware acceleration. CS4 seems to run really well with Direct Draw and Direct 3D disabled.

    I installed the latest version of DirectX but it didn't help.

    I rolled back the NVIDIA driver to a version that doesn't enable PhysX acceleration and everything seems to be good now.

    I'll update if things change.


    Post Reply [​IMG] tlc51369 - 6:02pm Nov 25, 08 PST (#6 of 8)

    Direct Draw and Direct 3D disabled.
    Where do you turn these off?
    Post Reply [​IMG] Nick Holmes - 12:22am Nov 26, 08 PST (#7 of 8)
    Control Panel>Display>Settings tab>Advanced>Troubleshoot> Move slider to third hash mark from the left.
     
  3. kabonga

    kabonga Power Member

    Obrigado.

    Já consegui colocar o premiere a funcionar!!
    No meu caso, bastou desligar o AERO... e por milagre ficou a funcionar! lol
     

Partilhar esta Página