1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Prob c a grafica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Y2000k, 28 de Dezembro de 2008. (Respostas: 18; Visualizações: 596)

  1. Y2000k

    Y2000k Power Member

    Boas

    Th o sistema k ta no prefil e knd ponho 1 dvd c menus no pc a img do ecra treme, aparecem 1s riscos e a img do dvd fica verde, e knd tou a jogar passado 1 cado da-me bluescreen c este erro:

    Assinatura do problema:
    Nome do Evento de Problema: BlueScreen
    Versão do SO: 6.0.6001.2.1.0.256.1
    ID de Região: 2070

    Informações adicionais sobre o problema:
    BCCode: 1a
    BCP1: 0000000000005003
    BCP2: FFFFF70001080000
    BCP3: 000000000000057B
    BCP4: 0000000079F24101
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1

    Ficheiros que ajudam a descrever o problema:
    C:\Windows\Minidump\Mini122808-02.dmp
    C:\Users\Renato\AppData\Local\Temp\WER-76050-0.sysdata.xml
    C:\Users\Renato\AppData\Local\Temp\WER81EB.tmp.version.txt

    alguem sabe o k pode ser?

    Cumps.
     
    Última edição: 28 de Dezembro de 2008
  2. Y2000k

    Y2000k Power Member


    Tenho uma Powercolor HD 4870 pcs+ 1GB DD5
     
  3. berto

    berto Power Member

    Já actualizas-te os drivers? :009:
     
  4. Y2000k

    Y2000k Power Member

    Ja, ja fiz montes de cenas.
     
  5. berto

    berto Power Member

    Sabes se ha maneira de actulaziar o firmware da placa grafica? Se ja tentas-te isso faz um checkdisck ao disco e se depois continuares a ter o mesmo problema tenta desoxidar a placa grafica! ;)
     
  6. Y2000k

    Y2000k Power Member

    Ñ sei. Desoxidar a grafica?
     
  7. berto

    berto Power Member

    Não tem que saber :004:

    Primeiro tiras a grafica da board (cuidado com a eletricidade estática poem as maos por dentro da caixa para sair a eletricidade estatica), Depois os "pinos" que encaixam na board que sao meios dourados pegas numa borracha azul (de safar canetas) e safas esses "pinos" ( sem partir nada):P
     
  8. Y2000k

    Y2000k Power Member

    Ah isso! Ms a grafica tem 2 meses de uso, duvido k seja disso. Mt k seja disso
     
  9. DCboy

    DCboy Power Member

    Na minha opiniao continua a ser das drives mas tenta desoxida-la e ve no que da
     
  10. Y2000k

    Y2000k Power Member

    Ñ penso k isso va resolver o prob, pk axo isso so faz alguma coisa knd as placas sao velhas e akela é praticamente nova.
     
  11. Fuzzed

    Fuzzed Power Member

    Saca o ati tools e faz scan for artifacts!

    Abraço
     
  12. Y2000k

    Y2000k Power Member

    Ja o fiz, ñ deu erros
     
  13. Lcrosspt

    Lcrosspt Power Member

    Não parece problema de Hardware, isso começou a fazer agora, alguma vez teve bem?

    Já experimentas-te com outros jogos, e com outro SO, muitas vezes os SO a 64 bits tem bugs estranhos, especialmente se nao forem originais...
     
  14. Y2000k

    Y2000k Power Member

    Aconteceu-me c o crysis ms tb th jogado o sega rally revo e so me fez 1x, Ms vou expriementar melhor. Tive pco tp c o XP x64 e axo k ñ acontecia akilo, tb ñ me lembro se xeguei a ver algum dvd c menus.
     
    Última edição: 29 de Dezembro de 2008
  15. Lcrosspt

    Lcrosspt Power Member

    bem bluescreen podem ir de prob de hardware a falhas no SO...
    Nao me parecia hardware ate porque é uma maquina bem equipada e recente, já tentaste reinstalar o SO?para ja nao falar em tentar o XP sp3....para despistar erros de SO
     
  16. Y2000k

    Y2000k Power Member

    ainda ñ, pk é 1 instalaçao recente, ms entretanto vou comprar 1 disco novo e ja faço isso.
     
  17. Lcrosspt

    Lcrosspt Power Member

    Quando fizeres começa por actualizar os drivers da grafica, depois instala um jogo (de preferencia onde dava mais erros) e nao instales muito mais para nao "atrapalhar".

    E depois diz qq coisa.
     
  18. Y2000k

    Y2000k Power Member

    Yap, apesar de ja tar farto de por e tirar drivers.
     

Partilhar esta Página