1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Prob. c/ Powercolor 8500LE (powered by ATI)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zennyfx, 13 de Junho de 2002. (Respostas: 6; Visualizações: 1110)

  1. zennyfx

    zennyfx Power Member

    Boas a todos!

    Comprei há uma semana uma Powercolor 8500LE (powered by ATI), e tou com um problema que não consigo resolver. Aparecem momentaneamente umas linhas horizontais pela imagem. Ja mudei a bios a motherboard, ja instalei os ultimos 4in1, mas continua tudo na mesma. Ja mudei a bios da placa gráfica, mas ficou pior (a imagem aparecia toda desfocada). As interferencias começam logo no post e continuam ate entrar no windows. Penso que tenha a ver ou com a motherboard(Epox 8kha+) ou com a fonte de alimentação (300w) ou qq coisa a ver com voltagens. Isto piora quando faço overclock ao processador. Outra coisa, a grafica nunca crashou. Ja corri o 3dmark ate ao fim sem problemas, apenas com aquelas linhas. Da grafica nao e pois ja fui a loja e foi la testada. A minha anterior gráfica (Diamond Viper v550(tnt)) não tinha este problema. Se me pudessem ajudar, agradecia.

    Obrigado a todos, zenny
     
  2. Bart

    Bart Power Member

    voltagem

    podera ser a voltagem do slot agp...
    mas sinceramente e estranho
     
  3. jcab

    jcab 1st Folding then Sex

  4. zennyfx

    zennyfx Power Member

    Boas!
    Ja conhecia essa thread. A diferença é que no caso de algumas pessoas dessa thread as linhas so aparecem depois de instalar os drivers da ati. No meu caso as linhas aparecem assim que ligo o pc. Vou tentar descobrir o problema ate amanha. Se nao conseguir vou tentar trocar a placa por outra que nao seja ati.
    Obrigado a todos.
     
  5. jcab

    jcab 1st Folding then Sex

    essa placa gráfica é mesmo da Powercolor ou da Club-3D ?
    Porque se compraste tipo na Unreal, eles estão a vender as Club-3D como sendo Powercolor.
     
  6. zennyfx

    zennyfx Power Member

    É Powercolor.
    O que mais me surpreende é que consigo passar o 3dmark na boa. Ja deu 6660 marks. Se fossem drivers penso que nao conseguiria passar o 3dmark (penso eu). Será da fonte de alimentação?? Agradecia que me dessem algumas sugestões, pois ja estou a pensar em desistir.

    Um abraco, zenny
     
    Última edição: 15 de Junho de 2002
  7. ToTTenTranz

    ToTTenTranz Power Member

    Vai ao site da ATi e experimenta instalar os catalyst!




    hehe depois de a ati lançar uns drivers com um nome fixe eu tinha de dizer isto a alguém!
     

Partilhar esta Página