1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Prob com gráfica?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pure_Water, 6 de Agosto de 2007. (Respostas: 30; Visualizações: 1068)

  1. Pure_Water

    Pure_Water Power Member

    Tinha ali um pc velho que o meu pai perguntou se ainda funcionava para oferecer ao filho duma pessoa, então peguei nele liguei o monitor e tal e ainda funcionava. Entretanto fui instalar o windows, mas como bloqueou numa parte da instalação tive que fazer reset à máquina, após o reset, o monitor deixou de mostrar imagem (ou seja, n apresentava a luz verde de estar a receber sinal, ficava com luz laranja como se estivesse em standby e o pc n estivesse ligado. No entanto o pc está a funcionar normalmente e ao ligar n faz barulhos nenhus. Experimentei ligar o monitor ao portatil e o monitor funciona, ptt só posso supor que a gráfica tenha ido à vida? ou pode ser outra coisa qualquer?É que ainda por cima o pc ja é antigo e n tenho aqui mais nenhuma gráfica para testar se é da gráfica :\
     
  2. HeXel

    HeXel Folding Member

    o computador onde estás a intalar o sistema operativo windows suporta a versão que estás a intalar ?
     
  3. Pure_Water

    Pure_Water Power Member

    sim, suportava o xp porque até ja o teve (só que a ultima vez que usei aquele pc meti-lhe linux). mas o prob nem é o windows, é mesmo o pc n estar a transmitir imagem para o monitor :(
     
  4. HeXel

    HeXel Folding Member

    quantos mb tem a gráfica ? é que podes arranjar uma usadas a funcionar por um bom preço :)
     
  5. Pure_Water

    Pure_Water Power Member

    é uma riva tn2 bem velhita...deve ter uns 32mb suponho, e é agp (8x?).

    arranjar riva's e geforce4's mx novas ja é dificil, a ver se arranjo alguma barata na secção de vendas aqui do forum ^^
     
  6. HeXel

    HeXel Folding Member

    era isso que ia dizer aqui arranjas isso barato com facilidade
     
  7. HeXel

    HeXel Folding Member

  8. Romani48

    Romani48 Power Member

    calma

    e quem diz que o problema é da grafica??
    pode ser fonte, rams ou até CPU lixado... ou entao temps altas
    ele nao mostra imagem nenhuma?

    tenta com outra fonte.. ou entao RAMs
    verifica com o "dedometro" se as temps não estao demasiado altas..
     
  9. HeXel

    HeXel Folding Member

    Como o Romani disse testa os componentes noutro computador que tenhas ...
     
  10. Pure_Water

    Pure_Water Power Member

    nepia, n da imagem nenhuma. O monitor fica como se estivesse em standby com o pc desligado, ou seja, suponho que a gráfica n esteja a transmitir sinal de video. eeu quando abri o pc, tinha um bichinho daqueles...uma traça "colada" á gráfica, vai na volta o bicho estava la dentro e o pc quando estava a funcionar ela foi-se meter na gráfica e pimba keimou e ficou la colada lol Será que pode ter danificado a gráfica por causa disso? eu depois tirei de lá o bicho, mas....
     
  11. HeXel

    HeXel Folding Member

    LOL Possivelmente :lol:
     
  12. Warlord

    Warlord [email protected] Member

    e isso, tens uma grafica com bug :P
     
  13. Scarecrow

    Scarecrow Power Member

    Essa foi brilhante :D
     
  14. HeXel

    HeXel Folding Member

    tem uma gráfica com um toasted bug :lol:
     
  15. Pure_Water

    Pure_Water Power Member

    LOOOL
     
  16. OdracirPT

    OdracirPT Power Member

    Provavelmente a motherboard ou ficou marada na instalação ou a board foi desta para melhor...

    Qual é a board desse computador?
     
  17. Pure_Water

    Pure_Water Power Member

    mas se fosse a board n dava uns bips ao ligar, ou nem se quer ligava? é que o computador liga e nota-se que tá a processar como se estivesse a entrar no OS, só que eu n vejo nada pk n transmite imagem para o monitor :\

    n consigo encontrar que board é, o pc é um Compaq 5WV394.
     
  18. HeXel

    HeXel Folding Member

    se o pc liga não deve ser da board
     
  19. Romani48

    Romani48 Power Member

    genial essa :D

    sim.. mas pode não ser da grafica.. verifica bem isso.. limpa a grafica e testa com outra..
     
  20. Xikinho90

    Xikinho90 Power Member

    tenta as ram's noutro dimm, ou só uma de cada vez, e depois tenta com outro disco.. eu também tive um problema parecido e vinha da ram, mas não se ouviam bips, nem dava imagem...
     

Partilhar esta Página