1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

prob de deteçao de drives..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por VaVaVooM, 17 de Fevereiro de 2004. (Respostas: 6; Visualizações: 631)

  1. VaVaVooM

    VaVaVooM Power Member

    Hey pessoal..

    Tenho aqui um peq prob que me apareceu no dia em que resolvi mudar os cabos de ligação entre disco e drives..
    Entao é assim, eu tinha o disco ligado na porta SATA1, o DVD no IDE1 e o CD/RW no IDE2..
    Apeteceu-me mudar os cabos e ficou o disco no IDE1, o DVD e o CD/RW no IDE2, master e slave respectivamente..

    Liguei o PC e o windows deixou de detectar o DVD e o CD/RW como o sendo, e apenas os detecta como leitores de CD normais..
    O mais estranho é q a board (NF7-S) detecta o DVD e CD/RW como tal, os drivers quando sao instalados no arranque do windows tb estao correctos, e no entanto o windows n detecta as drives..

    Ja voltei a por a por os cabos como estavam e nada, ja re-instalei os drivers e nada..
    Sera q n me podem dar umas dicas sobre como resolver o prob?


    Fica aqui tb uma pic do meu gestor de dispositivos.. A drive q aparece em CD-ROM é uma drive virtual..

    http://vavavoom.websl.org/pics/gestor.jpg
     
    Última edição: 17 de Fevereiro de 2004
  2. S.T.E.E.L.

    S.T.E.E.L. Power Member

  3. VaVaVooM

    VaVaVooM Power Member

    Ja os tinha todos experimentados.. Master, Slave e Cable Select..
     
  4. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Já agora, k windows é esse? Um amigo meu teve um problema assim parecido no Windows Me, reinstalou-o (sem formatar) e ficou bom outra x.
     
  5. VaVaVooM

    VaVaVooM Power Member

  6. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Re-install... :D
     
  7. VaVaVooM

    VaVaVooM Power Member

    yup, foi isso q fiz ontem.. e resultou :001:

    Thanks pla ajuda :D
     

Partilhar esta Página