1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Prob grave de disco. HELP!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Netlord, 22 de Julho de 2005. (Respostas: 10; Visualizações: 676)

  1. Tou com um problema grave no pc k me tem feito desesperar.

    Formatei o pc, e ao instalar o win, o pc defeniu com drive D: o meu disco principal (Sata) e c: o ide (6.4gb k so uso para guardar uns ficheiros). O sata tem uma partição.

    Ele instalou o windows mas assim k reiniciei pela primeira vez o pc, vai sempre a buscar o ide k n tem SO nenhum e n arranca. Por mais k eu defina na boot sequence começar pelo sata ele ia sempre ao ide.

    Então desliguei o IDE e formatei de novo e aqui é k tudo se complicou.

    O Win levou 1:30h a instalar, e depois o pc arrasta-se. Encrava, e leva muito tempo na leitura/ escrita de dados.

    Testei as memorias e até experiementei outras mas o problema persiste.

    Já fiz formatação lenta e rapida, ja experiementei outro windows e nada.

    Já actualizei as drives sata e nada.

    Agradeço k me ajudem.

    Obrigado.
     
  2. kazuza

    kazuza Power Member

    Qual é a tua board?
     
  3. Msi ms-7008 neo series PT880
     
  4. kazuza

    kazuza Power Member

    Testa o disco com as ferramentas da marca

    Se não der probs, verifica as configs na BIOS (principalmente no modo funcionamento SATA - normal/enhanced - compatible mode ), e troca o cabo SATA

    Re-instala o sistema com formatação NTFS longa
     
  5. Sata

    Esta bios n tem esse tipo de configuração....

    Se o problema tiver no cabo... (era bom) tenho k ir ver de um a uma loja... como o pc veio montado da loja, n me entregaram metade dos cabos.

    Obrigado.
     
  6. Testar disco.

    testar disco?
     
  7. kalachnikov

    kalachnikov Power Member

    que problema!!!

    Viva
    tens o Sata defenido como first boot na bios Ok
    sempre que tenhas sata e disko IDE; ainda que definas o sata como boot na bios tens que ter SEMPRE o IDE com slave/secundary ou primary por forma ao sistema arrancar pelo Sata, caso tenhas o IDE como Master o sistema vai sempre procurar o IDE.
    dá feedback* :wow:
    fika
     
  8. Ide.

    O ide ta em slave..... quer no jumper quer na bios.
     
  9. Porb.

    Por agora parece k foi ao sitio ate ver.

    Na bios fiz load default settings. Depois andei a ver o k estava diferente e n encontrei nada mas parece k alguma coisa foi alterada.

    Ja ta a correr normalmente e vou começar a instalar tudo.

    Obrigado a todos. :001:
     
  10. ShadeX

    ShadeX Power Member

    Ter em atenção que por vezes o SATA não aparece como opção de boot na BIOS. Algumas boards (nem vou dar exemplos) usam a opção SCSI para indicar boot do SATA. Imagino a confusão que acontece se o PC tiver HDs SATA e SCSI...
     
  11. Board.

    Ja agora, o k axam da board. Raramente ouvi criticas as MSi nem a favor nem contra.
    Normalmente é mais DFI e asus e eu nem sei pq n simpatiso mto com a asus.
     

Partilhar esta Página