1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

probelmas com AsRock P4I65G

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por asrock201, 3 de Janeiro de 2009. (Respostas: 10; Visualizações: 794)

  1. asrock201

    asrock201 Banido

    Boas,

    O meu problema é o seguinte:

    Eu entro para o GTA começo a jogar tudo bem ate aqui mas a certa altura o pc bloqueia tento fazer ctrl+alt+del e nada tenho de clicar no botão para mandar o pc abaixo.

    Não precebo o pk disto acontecer o meu pai tem uma asrock igual a minha e nunca lhe aconteceu isto e ate tem OC e o meu ta stock, ja troqui de disco pensado que fosse o disco e nada fez isatamente o mesmo eu acho que é da board que ja deu o que tinha a dar e tambem sei que as asrock sao uma porcaria mas enfim.

    O meu pc:
    Intel pentium 4 de 3.0 stock
    2gb de ram 1gb+1gb
    80gb disco
    ati radeon 9550 256mb
    fonte de 500W
    borad asrock p4i65g
    Windows xp sp3

    tenho so drivers da grafica actualizados mas da borad nao encontro mais actualizados que 2005 2006

    ja fiz tb clear cmos por 2x e passado de uns dias volta a fazer o memso

    espero que me possam dar uma ajudinha sou um amador neste area

    um abraço
     
  2. rustyballzz

    rustyballzz Power Member

    se for o GTA 4 , esse pc é muito fraco para ele.
    que fonte tens no sistema.

    cumps.
     
  3. asrock201

    asrock201 Banido

    Eu jogo o GTA SA.

    GTA 4 é para esquecer.

    a fonte que tenho esta la em cima mencionado 500W.
     
  4. rustyballzz

    rustyballzz Power Member

    boas.
    saka o Memtest86+2.11 grava o ISO para um cd e testa as memorias uma de cada vez alternando os slots.

    cumps.
     
  5. asrock201

    asrock201 Banido

    Gravo isso para cd e como é que faço para por isso a testar as memorias ??

    Um tutorial ja ajudava :D
     
  6. rustyballzz

    rustyballzz Power Member

    metes o cd na drive , reinicias o pc e fazes o boot por cd
    fica algo assim

    [​IMG]
     
  7. asrock201

    asrock201 Banido

    Depois de fazer o boot pelo cd aparece uma imagem parecida com isso e depois o que é que eu tenho de fazer ??
    tenho de clicar em algum lado ??

    A pouco tive a grava para dentro de um cd o que me disses te o ficheiro iso fiz isso depois fiz restar ao pc mandei fazer o boot pelo cd ele leu mas nao esecutou nada segiu para a iniciação do windows

    Help please

    Ningum conhece um programa que dê para testar as memorias atraves do windows é que eu meto para ele fazer o boot e nao me faz nada.

    Já andei a ler alguns posts aqui pelo forum e quando acontece isto podera ser da ram estar danificada sera que é o meu caso ??
     
    Última edição pelo moderador: 4 de Janeiro de 2009
  8. Neon_17

    Neon_17 Power Member

    pode ser esse o teu problema...mas não conseguiste executar o memtest???
    já o usei várias vezes e dá muito geito...
    Se conseguires executar esse programa ele acusa se tiveres a memória com erros...
     
  9. asrock201

    asrock201 Banido

    Não consegui
    Eu cliquei no F11 para escolher por onde é que quero fazer o boot meti pela caixa de cds (só ca tenho 1 no pc) mandei o fazer o boot mas ele nao o fez seguio para o windows normal mente
     
  10. rustyballzz

    rustyballzz Power Member

    deves ter gravado mal o ISO
    usa o deamon tolls para montar a imagem e grava com a opcçao CD COPY ( nero por ex. )
    ou qualquer prog que grave isos ( alcohol 120% poe ex. )
     
  11. asrock201

    asrock201 Banido

    Eu abri o ficheiro iso com o deamon tolls depois abri o nero e ele foi buscar as coisas a drive virtual do deamon tolls e gravei para o cd. Este procedimento esta bem nao tenho nada de anormal.
     

Partilhar esta Página