1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

probla com net na wii

Discussão em 'Nintendo' iniciada por dudagt, 1 de Agosto de 2007. (Respostas: 27; Visualizações: 1302)

  1. dudagt

    dudagt Power Member

    baos a todos eu tenhu um problema com a wii eu tento ligala a net ela começa a faxer o update e dame o seguinte erro (32002) alguem me pode ajudar
     
  2. Make.Love

    Make.Love Banido

    coloca o DNS do teu ISP nas opçoes de internet na Wii.

    [​IMG]
     
  3. GlassPrisioner

    GlassPrisioner Power Member

    Também estou a receber um erro. Comprei hoje um asus, liguei-o correctamente, mas a Wii dá-me um erro 52130, fui ao site da Nintendo e pergunta-me se o router está correctamente ligado à internet. Eu suponho que sim porque no setup ficou tudo ok, e pergunta-me se a firewall do router não estará a bloquear a conexão. Como posso configurar a firewall do router? Já agora, quando faço "Search for an Acess Point", aparece-me um cadeado fechado, logo suponho que algo esteja a bloquear.
     
  4. Make.Love

    Make.Love Banido

    aparece cadeado porque é sinal que a rede em questão está encripatada. Terás que colocar a Key da rede na Wii, e configurar o filtro MAC no router (se tiver ligado).

    Por fim, faz o que te disse, coloca o DNS do teu ISP na Wii.
     
  5. GlassPrisioner

    GlassPrisioner Power Member

    Desculpa o que provavelmente será uma pergunta muito "noob", mas como posso ver o DNS?
     
  6. Make.Love

    Make.Love Banido

    qual é o teu isp?
     
  7. GlassPrisioner

    GlassPrisioner Power Member

    Sapo.
     
  8. Make.Love

    Make.Love Banido

    Sapo DNS:

    Primário:
    194.65.100.117

    Secundario:
    194.65.5.2
     
  9. GlassPrisioner

    GlassPrisioner Power Member

    Obrigado pela ajuda, mas isto não funciona na mesma. Só pode ser da firewall, mas eu já a desliguei e continua no mesmo, o erro é sempre o mesmo, e o site da Nintendo diz que é um problema com a firewall, ou com uma ligação incorrecta do router. Mas está tudo em ordem quanto a isso, pelo menos penso eu. Pena que a paciência não é o meu forte, lá terei de dar mais umas voltinhas com isto.
     
  10. dudagt

    dudagt Power Member

    eu ja conxegui ligar a wii a net eu fix clear settings e pus a wwi a faxer tudo automaticamente
     
  11. GlassPrisioner

    GlassPrisioner Power Member

    Só uma pergunta. Quando vou à pagina de configuração do router, aparece que a ligação não está estabelecida e que o cabo não está conectado, mas se a Wii na função "Search for Access Point", recebe informações do router, ele deve estar ligado, não? Se não, estou a fazer algo de errado?

    Já tentei de tantas formas, mas o que dá mais resultados é deixar o modem na mesma ligado ao telefone, e ligar o router por ethernet à LAN do PC. As luzes ligam todas, e consigo acabar o setup com tudo ok. É esta a forma correcta de fazer a ligação?
     
  12. Baalz

    Baalz Power Member

    Se o PC não tem uma placa wireless, essa é a unica maneria de se fazer.

    Linha Telefonica-->Moden-->Router-->PC(Cabo ethernet)

    Router-->Wii(Wi-fi, Access Point)


    Para configurar o Router e a Wii, pode-se seguir esse guia do Make.Love a partir do ponto 2, seguindo obviamente as configurações especificadas nos menus correspondentes do seu router.

    Qualquer duvida post.
     
    Última edição: 2 de Agosto de 2007
  13. GlassPrisioner

    GlassPrisioner Power Member

    Ora bem, segui essa guia e tentei preencher o máximo de acordo com o que lá aparecia, mas faltou-me o "Preamble Mode", não consegui encontrar. É mesmo necessário?
    E depois, é necessário colocar as ligações em modo bridge se estiver a ligar o router por fio ao PC?

    Vou fazer umas perguntas que se calhar serão básicas, mas como não percebo muito de redes, quero saber no mínimo se estou a fazer asneiras, ou se o problema é do modem.
    Com o router veio um cabo, que segundo o manual é "Ethernet", e no manual tem a informação de como ligar o router sem fios (em modo WAN) e com fios (por LAN), o cabo que veio com o router (Ethernet) serve para fazer essas duas conexões diferentes? Ou falta aqui algo?
    Mais, eu estou a ligar o router à porta LAN do PC, é correcto? Ou terei de arranjar um adaptador Ethernet? É que já vi isso na net, e prefiro perguntar do que ficar sem saber.

    Bem, depois de o setup reconhecer o router e essas coisas, aparece este aviso:

    http://img180.imageshack.us/my.php?image=ezsetupzo8.jpg

    Mas se eu não estou a ligar por WAN, penso que não afectará, não?

    Depois aparece isto:

    http://img47.imageshack.us/my.php?image=ezsetup2bz6.jpg

    Escolho a segunda opção e coloco a informação que a SAPO me forneceu. Qualquer uma dessas ligações deveria funcionar, certo?

    Depois do setup terminar, diz que está tudo Ok, pronto para ser usado. Vou então à página de configuração do router e aparece-me isto:

    http://img368.imageshack.us/my.php?image=ezsetup3ti6.png

    De qualquer das maneiras dá para entrar e configurar, mas isso está a intrigar-me. Eu sei que de certeza que sou eu que estou a fazer algo de errado, e por isso é que estou a escrever bastante de forma a perceberem tudo o que fiz. O que não percebo é que, se as luzes estão todas ligadas, o setup diz que está tudo pronto, e a Wii consegue detectar o ponto de acesso, porque razão na página de configuração aparece aquilo?

    Uma última coisa, na guia falava de inserir o endereço MAC da Wii. O MAC está separado por - , mas na configuração do router não permite inserir - . Se só inserir os números, o espaço que disponibiliza fica completo, sem lugar para mais nenhum número, acham que não terá problema se não for separado pelos - ?

    Pronto, calei-me. Agradecia qualquer ajuda, à alma mais paciente que for capaz de ler isto tudo. xD
     
  14. Make.Love

    Make.Love Banido

    consegues aceder á internet dessa forma?
     
  15. Baalz

    Baalz Power Member

    Sim , o endereço MAC é o codigo todo seguido, os "-" são somente para melhor leitura. De qualquer forma, tens o modem ligado ao router e o router ao PC certo? Tens net no PC e na wii?
     
  16. GlassPrisioner

    GlassPrisioner Power Member

    Quando o router está mal configurado, não consigo aceder à pagina de configuração. Mas quando está tudo ok, consigo.

    Tenho net no PC, e como disse, na Wii aparece o ponto de acesso, fechado, ponho a WEP Key, mas diz que não é possível aceder à internet.
     
  17. Make.Love

    Make.Love Banido

    ja viste se tens o filtro de MAc address do router ligado? se sim...adicionar o mac address da Wii.

    de certeza que configuraste correctamente o DNS na wii como te disse?
     
  18. GlassPrisioner

    GlassPrisioner Power Member

    Configurei. O problema é que o router anda um bocado instável, e por vezes teima mesmo em não ligar e tenho que lhe fazer reset e configurar tudo de novo. Amanhã vou tentar tudo de novo direitinho, e logo se vê.

    De resto, tudo o que eu disse ali acima, está correcto?
     
  19. Baalz

    Baalz Power Member

    Só agora li tudo, e tens ali coisas más.

    Antes de mais, não, não é preciso. Como o teu router já é wireless não necessitas desse passo.

    Ai está o problema. a porta WAN é para ligares o modem ao router. Ligas o PC a porta LAN.

    Depois disso fica tudo ok.
     
  20. GlassPrisioner

    GlassPrisioner Power Member

    Pois, o problema é esse. A porcaria do modem da SAPO não tem espaço para colocar o cabo que ficaria ligado ao router. Ou seja, o cabo que veio com o router, ligo-o a um modem, entretanto, o modem está ligado ao telefone também, e depois, ligo o router ao PC. Uma pergunta, como o router só veio com um cabo (para modo WAN), um cabo como o que liga o modem ao telefone serve perfeitamente para ligar o router a porta LAN do PC?

    EDIT: Como eu nunca reparei, existem modems que tenham mais uma entrada para fazer essa tal ligação? Ou terei de comprar um kit sapo, de preferência Modem ADSL Ethernet? Ou existe algum tipo de adaptador?
    Falem à vontade, porque quero esta coisa online, e não vai ser o dinheiro que me vai impedir.
     
    Última edição: 3 de Agosto de 2007

Partilhar esta Página