1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a abrir partição [RESOLVIDO]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MalaMen, 14 de Junho de 2007. (Respostas: 1; Visualizações: 2331)

  1. MalaMen

    MalaMen Power Member

    Boas. Tenho um problema que nao me deixa abrir uma partição normalmente. Desconfio que poss ter sido algum trojan ou lixo informatico que me causou isto e gostava de saber se me podem ajudar.

    O que acontece é o seguinte:

    Acedo ao meu computador e ao fazer duplo clique na partição é aparece o abrir com em vez de abrir directamente a partição! Se eu colocar o endereço e: na barra ele abre logo a partição. Ja tentei escolher o explorer.exe para abrir a partição, e resulta, mas nao me deixa definir para abrir sempre com o explorer...

    [​IMG]


    Alguem sabe como posso resolver isto?
     
    Última edição: 14 de Junho de 2007
  2. MalaMen

    MalaMen Power Member

    Thanks for all the replies.
    I have found the solution from other forum.
    The solution goes like this:

    1) Run the command prompt. (start-> run-> type "cmd")
    2) Type:

    D: dir /a/p

    3) Check wether there is a file named autorun.inf
    4) Then type:

    attrib autorun.inf -s -h -r

    5) Next, type:

    del autorun.inf

    6) Restart your computer and viola!

    Atenção que a drive deve corresponder ao disco ou partição aonde tem este problema. No meu caso era no E:

    Após realizar este procedimento esta tudo a funcionar direito :D
     
    Última edição: 14 de Junho de 2007

Partilhar esta Página