1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a criar rede.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Carrapau, 30 de Setembro de 2005. (Respostas: 10; Visualizações: 1062)

  1. Carrapau

    Carrapau Power Member

    Boas, liguei os 2 PC's a um router D-link DI-604 a semana passada. Apos algumas tentativas fiquei com net nos 2 PC's,sem quebras de ligação, mas sem conseguir partilhar dados entre os PC's, apesar de ter usado o utilitário do windows(configurar uma rede de pequeno escritório ou doméstica) nos dois PC's. Nas ligações de rede pus os IP's, manualmente, como 192.168.0.111 (pc1) e 192.168.0.112 (pc2).

    No pc1 cliko para ver os pc's do grupo de trabalho, detecta-me os 2 pc's (casa1 e casa2), mas ao tentar aceder ao casa2 aparece-me a mensagem: "\\casa2 não está acessível. Pode não ter permissão para utilizar este recurso de rede. Contacte o administrador deste servidor para saber se tem permissões de acesso. O caminho de rede não foi encontrado."

    No pc2 não me detecta nenhum dos pc's e aparece-me a mensagem "Casa não está acessível. Pode não ter permissão para utilizar este recurso de rede. Contacte o administrador deste servidor para saber se tem permissões de acesso. A lista de servidores relativa a este grupo de trabalho não está actualmente disponível."

    O MAC Adress nos 2 PC's é o mesmo (não sei se deverá ser assim ; 00-11-2F-3C-78-60) e o servidor dns é 212.113.164.54 e 212.113.164.59.

    Tenho a firewall do windows desligada nos 2 PC's e a sygate instalada nos 2 PC's mas mesmo desactivando esta a mensagem é a mesma.

    Nas definições do router tenho na página WAN definido para dynamic IP adress e o mac adress e os servidores dns pus os anteriores. Na página LAN o IP é o do gateway (router) - 192.168.0.1.
    Na página DHCP está disabled o servidor DHCP e o static DHCP tembém não mexi nas configurações. Na página virtual server apenas adicionei 2 regras para o emule para o ip do pc1 e fiquei com High ID.
    Nas Páginas Application, Filter, Firewall, DDNS, DMZ, MISC não alterei nada.

    Em device info aparece-me em LAN como mac adress 00-0F-3C-30-52-37 o IP adress o do router (192.168.0.1) e DHCP Server disabled. Em WAN aparece mac adress 00-11-2F-3C-78-60 (igual ao dos PC's), connection DHCP connected IP 85.138.178.86, gateway 85.138.179.254.

    No pc1 tenho o winXP pro SP1 e no pc2 o winxp pro SP2


    Peço desculpa pelo longo "relatório" mas penso ter dado todas as informações possíveis. Agradecia a quem pudesse ajudar a resolver isto.
     
  2. Condez

    Condez [email protected] Member

    Um problema imediato na tua rede:
    Ambos os pc's têm MAC's iguais; isso não pode acontecer.

    Outra situação: Que servidor de DNS é esse? É que tem um ip de rede diferente, os pc's não o conseguem contactar.

    Exprimenta nos pc's configurar-los para obter o DNS automáticamente e altera o MAC de um dos pc's.
     
  3. Carrapau

    Carrapau Power Member

    Condez o servidor de dns é o fornecido pela Netcabo.

    Nas propriedades da placa de rede fui à página da nvidia para alterar as definições da placa de rede e pus os valores de origem. Alterou o mac adress do casa2 e já consigo partilhar as pastas e a impressora. Logo exprimento jogar em rede para ver se está tudo resolvido.


    Muito obrigado pela ajuda :001:
     
  4. DavidJamez

    DavidJamez Power Member

    tens k ter o mm utilizador nas 2 maquinas e colocar pastas partilhadas
     
  5. Carrapau

    Carrapau Power Member

    Parece que está tudo a trabalhar.

    Montei a imagem do FIFA2006 nos 2 PC's e já andámos a jogar em multiplayer :009: .
     
  6. Carrapau

    Carrapau Power Member

    Fiz a actualização dos drivers Nforce4 no PC2 e voltou tudo ao mesmo:( (no PC1 tenho net e quando cliko para ver os pc's da rede só aparece o Casa1; no pc2 tenho net e quando tento ver os pc's aparece o endereço casa mas não detecta nenhum dos PC's.)

    Fiz um ipconfig /all aos pc's e tirando o mac adress e o ip de cada um dos pc's a unica diferença é que no pc2 aparece-me o seguinte:

    - Lista de procura de sufixo de DNS : CASA.

    No pc1 não me aparece nada disto.
     
  7. Condez

    Condez [email protected] Member

    Já confirmaste se os ip's são da mesma rede?

    Exprimenta colocar os pc's no mesmo WorkGroup.
     
  8. Carrapau

    Carrapau Power Member

    Os ip's são da mesma rede (192.168.0.111;192.168.0.112).

    Quanto ao criar no mesmo workgroup, corri o "configurar rede de pequeno escritório ou doméstica"; ligar através de gateway; grupo de trabalho "CASA" para os 2 pc's.

    Quabdo cliko para ver os pc's do grupo de trabalho o pc1 só detecta ele próprio e o pc's detecta o workgroup(casa) mas n~ºao detecta nenhum pc.
     
  9. Carrapau

    Carrapau Power Member

    Já consigo aceder aos ficheiros do pc2 no pc1. No pc2 é que quando tento ver os computadores do grupo de trabalho só consigo ver o próprio pc2. Não consigo aceder ao PC1.

    Tenho as pastas partilhadas no pc1, tenho a firewall a autorizar trafego em LAN.

    Ninguem tem ideias sobre o que fazer para resolver isto?
     
  10. _Neo__

    _Neo__ Power Member

    se trabalhava na devias ter mudado os drivers
     
  11. Carrapau

    Carrapau Power Member

    :offtopic:


    _Neo_ os drivers nvidia estavam a bloquear-me o pc constantemente.


    Ninguem consegue ajudar um pobre ignorante em configuração de redes.....:confused:
     

Partilhar esta Página