1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a distribuir som na nforce2

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [BIOHAZARD], 30 de Março de 2003. (Respostas: 6; Visualizações: 669)

  1. [BIOHAZARD]

    [BIOHAZARD] Power Member

    Oi pessoal, tou aki com a abit nf7s, e tenho um problemita com o som..

    Tenho as creative dtt2200, 5.1. Até agora usava a Live 5.1 e dava tudo ok.

    Com a nforce2, vou ao menu do som, e faço o teste para as colunas. Akilo aparece tudo trokado, so as colunas Front Right e Front left dao ok (a center aparece numa das traseiras, a traseira da eskerda aparece a frente, e a traseria da direita so se ouve o subwoofer!)

    Fiz o teste para ele detectar as colunas segundo as questoes que sao feitas, mas mesmo assim continua a mesma *****!

    Basicamente so consigo ter som decente usando as duas colunas dianteiras mais o subwoofer...

    ALguem da alguma dica pa por isto a bulir bem?:003:
     
  2. Madril

    Madril 1st Folding then Sex

    Troka as colunas de posiçao :P
     
  3. [BIOHAZARD]

    [BIOHAZARD] Power Member

    vou por o subwoffer por uma coluna e?
    :P
     
  4. Madril

    Madril 1st Folding then Sex

    Tens os ultimos drivers ?

    Os codigos de cores da ABIT sao diferentes pro som ... axu k o gryfo sabia como era ...
     
  5. [BIOHAZARD]

    [BIOHAZARD] Power Member

    É mesmo isso!

    Troquei o laranja com o preto (laranja na entrada do preto e preto na do laranja) e ficou a dar bem.

    Tks[]:D
     
  6. Madril

    Madril 1st Folding then Sex

    Lembrei.me k tinha ouvido falar disso :P

    Diz entao como puseste os cabos pro pessoal ficar a saber :P
     
  7. FASC

    FASC Power Member

    NVswap 1.0

    O problema resolve-se com o ficheiro que está aqui. Basicamente o que faz é testar canal a canal e têm-se a hipótese de se trocar os canais uns com os outros. Resolveu o meu problema.

    Hugs.
     

Partilhar esta Página