1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. _viri_TT_

    _viri_TT_ I fold therefore I AM

    Boas,
    mais uma vês o [email protected] fez das suas :P
    Desta vez tenho o cliente SMP que não quer enviar as coisas de volta para stanford :P

    Fica aqui o LOG:
    Código:
    [16:00:47] Completed 175000 out of 500000 steps  (35 percent)
    [16:10:48] Timered checkpoint triggered.
    [16:20:48] Timered checkpoint triggered.
    [16:26:55] Writing local files
    [16:26:55] Completed 180000 out of 500000 steps  (36 percent)
    [16:36:56] Timered checkpoint triggered.
    [16:46:56] Timered checkpoint triggered.
    [16:48:58] - Autosending finished units... [October 27 16:48:58 UTC]
    [16:48:58] Trying to send all finished work units
    [16:48:58] Project: 2665 (Run 2, Clone 219, Gen 60)
    
    
    [16:48:58] + Attempting to send results [October 27 16:48:58 UTC]
    [16:48:58] - Reading file work/wuresults_01.dat from core
    [16:48:58]   (Read 22443409 bytes from disk)
    [16:48:58] Connecting to http://171.64.65.64:8080/
    [16:53:07] Writing local files
    [16:53:07] Completed 185000 out of 500000 steps  (37 percent)
    [17:03:07] Timered checkpoint triggered.
    [17:08:59] Posted data.
    [17:13:07] Timered checkpoint triggered.
    [17:19:20] Writing local files
    [17:19:20] Completed 190000 out of 500000 steps  (38 percent)
    [17:28:59] Initial: 0000; Timered checkpoint triggered.
    [17:39:20] Timered checkpoint triggered.
    [17:45:36] Writing local files
    [17:45:37] Completed 195000 out of 500000 steps  (39 percent)
    [17:48:59] + Could not connect to Work Server (results)
    [17:48:59]     (171.64.65.64:8080)
    [17:48:59] + Retrying using alternative port
    [17:48:59] Connecting to http://171.64.65.64:80/
    [17:55:36] Timered checkpoint triggered.
    [18:05:36] Timered checkpoint triggered.
    [18:09:01] Posted data.
    [18:11:53] Writing local files
    [18:11:53] Completed 200000 out of 500000 steps  (40 percent)
    [18:21:53] Timered checkpoint triggered.
    [18:29:01] Initial: 0000; Timered checkpoint triggered.
    [18:38:14] Writing local files
    [18:38:14] Completed 205000 out of 500000 steps  (41 percent)
    [18:48:14] Timered checkpoint triggered.
    [18:49:01] + Could not connect to Work Server (results)
    [18:49:01]     (171.64.65.64:80)
    [18:49:01] - Error: Could not transmit unit 01 (completed October 26) to work server.
    [18:49:01] - 9 failed uploads of this unit.
    
    
    [18:49:01] + Attempting to send results [October 27 18:49:01 UTC]
    [18:49:01] - Reading file work/wuresults_01.dat from core
    [18:49:01]   (Read 22443409 bytes from disk)
    [18:49:01] Connecting to http://171.64.122.86:8080/
    [18:49:03] - Couldn't send HTTP request to server
    [18:49:03] + Could not connect to Work Server (results)
    [18:49:03]     (171.64.122.86:8080)
    [18:49:03] + Retrying using alternative port
    [18:49:03] Connecting to http://171.64.122.86:80/
    [18:49:03] - Couldn't send HTTP request to server
    [18:49:03]   (Got status 503)
    [18:49:03] + Could not connect to Work Server (results)
    [18:49:03]     (171.64.122.86:80)
    [18:49:03]   Could not transmit unit 01 to Collection server; keeping in queue.
    [18:49:03] + Sent 0 of 1 completed units to the server
    [18:49:03] - Autosend completed
    [18:58:14] Timered checkpoint triggered.
    [19:01:35] CoreStatus = 63 (99)
    [19:01:35] + Error starting [email protected] core.
    [19:01:40] 
    [19:01:40] + Processing work unit
    [19:01:40] Work type a1 not eligible for variable processors
    [19:01:40] Core required: FahCore_a1.exe
    [19:01:40] Core found.
    [19:01:40] Working on queue slot 02 [October 27 19:01:40 UTC]
    [19:01:40] + Working ...
    [19:01:40] - Calling 'mpiexec -np 4 -channel shm -env MPICH_USE_SMP_OPTIMIZATIONS 1 -host 127.0.0.1 FahCore_a1.exe -dir work/ -suffix 02 -checkpoint 10 -verbose -lifeline 2756 -version 622'
    
    [19:01:42] 
    [19:01:42] *------------------------------*
    [19:01:42] [email protected] Gromacs SMP Core
    [19:01:42] Version 1.76 (February 23, 2008)
    [19:01:42] 
    [19:01:42] Preparing to commence simulation
    [19:01:42] - Ensuring status. Please wait.
    [19:01:59] - Looking at optimizations...
    [19:01:59] - Working with standard loops on this execution.
    [19:01:59] Examination of work files indicates 8 consecutive improper terminations of core.
    [19:02:07] - Expanded 2444160 -> 12895909 (decompressed 527.6 percent)
    [19:02:08] 
    [19:02:08] Project: 2653 (Run 23, Clone 42, Gen 87)
    [19:02:08] 
    [19:02:09] Entering M.D.
    [19:02:16] Calling FAH init
    [19:02:17] in POPC
    [19:02:17] Writing local files
    [19:02:17] Completed 208798 out of 500000 steps  (41 percent)
    [19:02:17] PC
    [19:02:17] Writing local files
    [19:02:17] Completed 208798 out of 500000 steps  (41 percent)
    [19:02:19] Extra SSE boost OK.

    Bem, isto tem-se vindo a estender a prai uma semana, pelo que já perdi pelo menos umas 10 WUs do GPU e umas 5 de SMPs...
    Se alguém souber o que se passa...

    Agradecia.

    Cumps.
     
  2. mauro1855

    mauro1855 I'm cool cuz I Fold

    Eu hoje tb não consegui enviar uma WU, o que acontece a essas que não conseguimos enviar? Ficam armazenadas?

    Cumps
     
  3. _viri_TT_

    _viri_TT_ I fold therefore I AM

    Acabando a deadline que nos SMP e GPU é de 5 dias +/- se não estou em erro.... PUF ! :005: Diz adeus a ela.
     
  4. mauro1855

    mauro1855 I'm cool cuz I Fold


    Olha, por acaso, hoje fui ver e parece que o programa sempre enviou a WU, fixe, foi uma WU que demorou uma semana, ainda bem que enviou...

    Cumps
     
  5. Snowman005

    Snowman005 I quit my job for Folding

    Os meus 2 pcs desde ontem que estão assim dizem: Atemmping to get work packet

    e não sai dali :(
     
  6. mauro1855

    mauro1855 I'm cool cuz I Fold

    Olha, ontem consegui uma nova WU de 15 pontos, já a acabei e agora também não consegue aceder ao servidor para arranjar uma WU, já para enviar esta WU de 15 foi complicado, mas acabou por enviar... Os servidores devem andar sobrecarregados..

    Cumps
     
  7. Snowman005

    Snowman005 I quit my job for Folding

    Fica aqui o LOG:
    Código:
    [13:51:58] + Attempting to get work packet
    [13:51:58] - Connecting to assignment server
    [13:51:58] - Couldn't send HTTP request to server
    [13:51:58] + Could not connect to Assignment Server
    [13:51:58] - Couldn't send HTTP request to server
    [13:51:58] + Could not connect to Assignment Server 2
    [13:51:58] + Couldn't get work instructions.
    [13:51:58] - Attempt #29  to get work failed, and no other work to do.
    Waiting before retry.
    [14:40:11] + Attempting to get work packet
    [14:40:11] - Connecting to assignment server
    [14:40:11] - Couldn't send HTTP request to server
    [14:40:11] + Could not connect to Assignment Server
    [14:40:11] - Couldn't send HTTP request to server
    [14:40:11] + Could not connect to Assignment Server 2
    [14:40:11] + Couldn't get work instructions.
    [14:40:11] - Attempt #30  to get work failed, and no other work to do.
    Waiting before retry.
    [15:28:22] + Attempting to get work packet
    [15:28:22] - Connecting to assignment server
    [15:28:22] - Couldn't send HTTP request to server
    [15:28:22] + Could not connect to Assignment Server
    [15:28:22] - Couldn't send HTTP request to server
    [15:28:22] + Could not connect to Assignment Server 2
    [15:28:22] + Couldn't get work instructions.
    [15:28:22] - Attempt #31  to get work failed, and no other work to do.
    Waiting before retry.
    [16:16:35] + Attempting to get work packet
    [16:16:35] - Connecting to assignment server
    [16:16:35] - Couldn't send HTTP request to server
    [16:16:35] + Could not connect to Assignment Server
    [16:16:35] - Couldn't send HTTP request to server
    [16:16:35] + Could not connect to Assignment Server 2
    [16:16:35] + Couldn't get work instructions.
    [16:16:35] - Attempt #32  to get work failed, and no other work to do.
    Waiting before retry.
    [17:04:36] + Attempting to get work packet
    [17:04:36] - Connecting to assignment server
    [17:04:36] - Couldn't send HTTP request to server
    [17:04:36] + Could not connect to Assignment Server
    [17:04:36] - Couldn't send HTTP request to server
    [17:04:36] + Could not connect to Assignment Server 2
    [17:04:36] + Couldn't get work instructions.
    [17:04:36] - Attempt #33  to get work failed, and no other work to do.
    Waiting before retry.
    [17:52:46] + Attempting to get work packet
    [17:52:46] - Connecting to assignment server
    [17:52:46] - Couldn't send HTTP request to server
    [17:52:46] + Could not connect to Assignment Server
    [17:52:46] - Couldn't send HTTP request to server
    [17:52:46] + Could not connect to Assignment Server 2
    [17:52:46] + Couldn't get work instructions.
    [17:52:46] - Attempt #34  to get work failed, and no other work to do.
    Waiting before retry.
    [18:40:50] + Attempting to get work packet
    [18:40:50] - Connecting to assignment server
    [18:40:50] - Couldn't send HTTP request to server
    [18:40:50] + Could not connect to Assignment Server
    [18:40:50] - Couldn't send HTTP request to server
    [18:40:50] + Could not connect to Assignment Server 2
    [18:40:50] + Couldn't get work instructions.
    [18:40:50] - Attempt #35  to get work failed, and no other work to do.
    Waiting before retry.
    [19:04:16] Opening [URL]http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&username=Snowman005[/URL]...
    [19:29:05] + Attempting to get work packet
    [19:29:05] - Connecting to assignment server
    [19:29:05] - Couldn't send HTTP request to server
    [19:29:05] + Could not connect to Assignment Server
    [19:29:05] - Couldn't send HTTP request to server
    [19:29:05] + Could not connect to Assignment Server 2
    [19:29:05] + Couldn't get work instructions.
    [19:29:05] - Attempt #36  to get work failed, and no other work to do.
    Waiting before retry.
    

    É a mesma situação que a vossa?
     
  8. mauro1855

    mauro1855 I'm cool cuz I Fold

    A mim não...

    Simplesmente diz que não existe nenhum servidor disponivel e que não consegue obter trabalho, ou então, se consigo um servidor, então não consigo fazer com que este responda...

    Cumps
     
  9. OubeLa

    OubeLa Power Member

    Configurei agora o cliente consola no meu velhinho P4 e acontece exactamente o que descrevem, não consigo receber nada do servidor.
     
    Última edição pelo moderador: 28 de Outubro de 2008
  10. Syk3r

    Syk3r I quit My Job for Folding

    Ponham o ip do servidor no browser e vejam o que aparece.
     
  11. Snowman005

    Snowman005 I quit my job for Folding


    Diz:

    OK
     
  12. mauro1855

    mauro1855 I'm cool cuz I Fold

    Agora ja consegui receber o projecto do servidor, mas, por incrivel que pareça, recebi exactamente o mesmo projecto que acabei de enviar, axam normal?

    Cumps
     
  13. OubeLa

    OubeLa Power Member

    Isto não está nada facil:

    Código:
    [17:43:13] Loaded queue successfully.
    [17:43:13] - Preparing to get new work unit...
    [17:43:13] + Attempting to get work packet
    [17:43:13] - Connecting to assignment server
    [17:43:17] - Successful: assigned to (171.64.122.72).
    [17:43:17] + News From [email protected]: Welcome to [email protected]
    [17:43:17] Loaded queue successfully.
    [17:43:18] + Could not connect to Work Server
    [17:43:18] - Attempt #1  to get work failed, and no other work to do.
    Waiting before retry.
    [17:43:35] + Attempting to get work packet
    [17:43:35] - Connecting to assignment server
    [17:43:36] + No appropriate work server was available; will try again in a bit.
    [17:43:36] + Couldn't get work instructions.
    [17:43:36] - Attempt #2  to get work failed, and no other work to do.
    Waiting before retry.
    [17:44:00] + Attempting to get work packet
    [17:44:00] - Connecting to assignment server
    [17:44:01] + No appropriate work server was available; will try again in a bit.
    [17:44:01] + Couldn't get work instructions.
    [17:44:01] - Attempt #3  to get work failed, and no other work to do.
    Waiting before retry.
    [17:44:35] + Attempting to get work packet
    [17:44:35] - Connecting to assignment server
    [17:44:36] + No appropriate work server was available; will try again in a bit.
    [17:44:36] + Couldn't get work instructions.
    [17:44:36] - Attempt #4  to get work failed, and no other work to do.
    Waiting before retry.
    [17:45:28] + Attempting to get work packet
    [17:45:28] - Connecting to assignment server
    [17:45:29] + No appropriate work server was available; will try again in a bit.
    [17:45:29] + Couldn't get work instructions.
    [17:45:29] - Attempt #5  to get work failed, and no other work to do.
    Waiting before retry.
    [17:46:56] + Attempting to get work packet
    [17:46:56] - Connecting to assignment server
    [17:46:57] + No appropriate work server was available; will try again in a bit.
    [17:46:57] + Couldn't get work instructions.
    [17:46:57] - Attempt #6  to get work failed, and no other work to do.
    Waiting before retry.
    [17:49:46] + Attempting to get work packet
    [17:49:46] - Connecting to assignment server
    [17:49:46] + No appropriate work server was available; will try again in a bit.
    [17:49:46] + Couldn't get work instructions.
    [17:49:46] - Attempt #7  to get work failed, and no other work to do.
    Waiting before retry.
    
     
  14. OubeLa

    OubeLa Power Member

    Bem, as minhas maquinas já conseguiram receber WU's, excepto um dos clientes de consola.
     
  15. Anistruk

    Anistruk I folded Myself

    Os meus agora estão a trabalhar, mas uma consola ontem demorou cerca de 6 horas para conseguir receber uma WU para trabalhar.

    Isto realmente anda a ficar chato. Foi o cliente de SMP que tive de deixar de usar poque eram só erros, agora isto, mau mau!!
     
  16. Jonybat

    Jonybat Folding Member

    Instáveis é favor...eu estou mais tempo a tentar enviar/receber unidades do que a processa-las e olha que eu estou a foldar com um Celeron M 1.8...:rolleyes:

    Estou desde as 19h (30/10) a tentar receber uma WU...still nothing:sad:

    Isto deve ser só para estes lados (Portugal) pois as outras equipas andam a bombar que é uma coisa parva...Não admira que tenhamos descido.

    Bom...só me resta dizer :kfold:
     
  17. Fontemourisca

    Fontemourisca Folding Member

    Às vezes reiniciar a consola (ou o serviço quem o tem activado) de longe a longe, ajuda. Apesar de não ajudar sempre, às vezes muda de servidor e consegue melhorar.
     
  18. OubeLa

    OubeLa Power Member

    Acabei 1 WU ontem no meu velhinho P4 e nada de enviar nem de receber mais trabalho. Hoje vou acabar mais duas com o meu portátil, estou a ver que vou ficar sem nada para fazer.

    EDIT: consegui enviar uma, mas não consegui receber nada.

    EDIT2: recebi agora mesmo.
     
    Última edição: 31 de Outubro de 2008
  19. Jonybat

    Jonybat Folding Member

    Eu sei disso, só que é raro funcionar...

    Deixei a consola ligada o resto da madrugada na esperança que recebesse alguma...resultado = NADA.

    Vi, fechei, voltei a abrir = NADA

    Só para dizer que estou sem WU desde as 19h de ontem...daqui a nada faz 24h.

    GRR
     

Partilhar esta Página