1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a esconder zona do fórum

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Skyflier, 18 de Julho de 2008. (Respostas: 5; Visualizações: 628)

  1. Skyflier

    Skyflier Power Member

    Boas, eu estou com um pequeno problema quando tento esconder uma zona do fórum.

    Eu clico naquela seta pequena e a zona esconde-se, até aí tudo bem, mas depois entro numa thread por exemplo e depois quando regresso ao index a zona aparece-me de novo. Já tentei esconder, fechar o navegador, e voltar a abrir mas não resulta. Utilizo o Firefox 3.

    Como posso então esconder uma zona do fórum?
     
  2. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Assim de repente, tens os cookies activados?
     
  3. Skyflier

    Skyflier Power Member

    Tenho sim, eu até tenho uma zona do fórum escondida mas foi quando tinha o IE depois os cookies foram transportados para o Firefox e a zona assim ficou. Só que agora não consigo esconder mais aqui no Firefox.
     
  4. MPalhas

    MPalhas Power Member

    iso vem de quem não percebe muito disso, mas não será possivel que os cookies do IE sejam de alguma forma incompativeis com o firefox?
     
  5. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Os cookies de um browser são "únicos" para o browser. Um cookie do IE não é visto pelo Firefox nem vice-versa. O que costuma acontecer é na instalação do Firefox, a própria instalação perguntar ao utilizador se ele quer copiar os cookies do IE para o Firefox. Pode ter sido isso.

    Eu também tenho o Firefox 3 instalado; daqui a pouco testo isso.

    edit - testado. Consegui fazer tudo bem no Firefox 3 com o tema Blue Breeze. Vou agora experimentar com o default..
    edit 2 - testado. Não tive nenhum problema.

    Que addons tens no Firefox?

    edit 3 - é estúpido mas nunca se sabe :D já experimentaste actualizar a página?
     
    Última edição: 18 de Julho de 2008
  6. Skyflier

    Skyflier Power Member

    Quando eu instalei o Firefox os cookies foram tranferidos do IE para o Firefox isso foi-me perguntado pelo programa quando o instalei. Actualizar a página também já fiz. O que eu posso tentar fazer é limpar os cookies e depois tentar esconder a zona de novo.

    EDIT: Consegui esconder uma zona do fórum noutro PC também com o Firefox 3, o procedimento de instalação foi o mesmo portanto isto trata-se de um problema com o Firefox no outro PC talvez a limpeza dos cookies resulte no outro.
     
    Última edição: 18 de Julho de 2008

Partilhar esta Página