1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema a instalar nvidia drivers

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mcog_esteban, 8 de Julho de 2003. (Respostas: 1; Visualizações: 618)

  1. mcog_esteban

    mcog_esteban Power Member

    Ola.
    Nao consigo instalar novos drivers Nvidia, depois de fazer o uninstall dos antigos, o pc faz reboot, quando tento instalar os novos surge uma mensagem de erro a dizer que a instalaçao correu mal por causa de um parametro incorrecto (nao especifica que parametro), quando vejo Resources em Adapter->Properties da placa diz que existem varios conflitos do tipo : Via Tech Cpu to AGP Controller e Via Tech Cpu to PCI Bridge.Quando tento desinstalar estes drivers da Via e instalar os drivers Nvidia nao funciona na mesma, alem do que o XP quando arranca detecta e volta a instalar os drivers da Via outra vez.
    Este Problema ja surgiu a alguem?
    Agradecia que me ajudassem, pois so consigo por tudo a funcionar normalmente depois de fazer um system restore.
     
  2. Isotic

    Isotic Power Member

    isso o melhor é desinstalar os drivers antigos, fazer restart em safe mode e fazer uma limpeza profunda a registry e depois correr por exemplo um programa que se chama "nasty file remover", depois vais á registry e apagas a chave "device path" localizada neste caminho da registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
    assim o windows já ñ volta a instalar numca mais drivers automáticamente.
     

Partilhar esta Página