1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema a instalar Xp em celeron 1Ghz...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por any77, 6 de Janeiro de 2007. (Respostas: 10; Visualizações: 949)

  1. any77

    any77 Power Member

    Olá ppl.
    Estou com um problema ke me esta a deixar meio desorientado.
    Estou a tentar instalar Xp Pro, arranco por cd, formato o disco (NTSC) e qdo começa a copiar os files dá-me erro a copiar ficheiro, faço ESC, continua e passa para outro até me dar a mensagem ke não é possível continuar devido a 1 protecção.
    Tentei formatar e instalar o Windows Me e não tenho qq problema...

    Qual será o problema do bicho???

    Aguardo/agradeço reply!

    Cumps
    any77
     
  2. ortigas24

    ortigas24 1st Folding then Sex

    num será do cd? Num tens outro pa experimentar pede a alguem um.
     
  3. FedoraCore6

    FedoraCore6 Power Member

    Limpa o cd ou tenta arranjar outro..dv ser riscado...
     
  4. Fuadass

    Fuadass I'm cool cuz I Fold

    isso tem que dar :) so se tiveres o cd marado;
    eu ainda ha 15 dias instalei num portatil de 400 mhz com 256 mb de ram e funciona :)
     
  5. Romani48

    Romani48 Power Member

    Boas
    Antes de mais é NTFS, lol, mas isso nao interessa.... :D:D :P:P
    O Problema pode estar no cd, mas também já me ocorreu isso uma vez, e tive que usar 4 cd's do windows xp (home na altura) diferentes!!! (alterava o cd de cada vez que me pedia um ficheiro "corrompido")

    e sabes que mais??
    inda na semana passada formatei o pc (um antigo) e instalei o windows só com um dos cd's que na altura nao funcionaram... e eu nao o limpei, pois ele esteve sempre limpo...

    fiquei sempre na duvida do que seria..... talvez alguma má definição na bios? nao sei

    de qualquer maneira experimenta outro cd do windows e vê no que dá....

    cumps
    fikem bem
     
  6. any77

    any77 Power Member

    Boas.
    NTFS claro, são influencias de outro ramo, sorry.
    Já testei com 4 cd's diferentes... vou trocar a unidade de leitura, o problema podera estar aí.

    Cumps e obrigado pelo reply.

    any77
     
  7. darkbullet

    darkbullet Power Member

    bem por varia, enumeras e centenas de experiencias e tentativas de instalar o Win XP cheguei á comclusáo que esse problema é da memoria ram do PC. eu ao instalar i XP num duplu PentiumII 350Mhz até me dizia que o problema era do disco rigido. fiz um teste á memoria e reparei que o problema é das memeorias. por vezes elas nem estao danificadas mas o XP e memorias SDRAM... parece que não se dão lá muito bem...

    se tens mais que uma placa de memoria no PC tenta uma a uma até conseguires instalar o XP, e depois de instalado ja podes por outra vez a memoria... se não verifica se estao bem encaixadas... limpa bem o pó a isso...

    não estou a dizer que 100% dos casos que isso acntece a culpa é das memorias mas... nas memnhas experiencias etc etc etc.. é 90% das vezes...

    cumps ;)
     
  8. any77

    any77 Power Member

    Boas, problema resolvido.
    Mas muito estranho.
    So formatando o disco em FAT32 é ke consegui lá meter o XP sem problemas... Um facto é que também tirei as 2 SDRAM 128Mb cada e as trokei de slot.

    Agora estou a meter-lhe o SP2... vou actualizar e dps vou ver o comportamento do PC com o disco em FAT32... O ke me dizem???

    Cumps
     
  9. darkbullet

    darkbullet Power Member


    digo que podes formatar em ntfs que não vais ter problemas... penso eu lool mas em fat32 o desempenho do XP é muito pior
     
  10. Fuadass

    Fuadass I'm cool cuz I Fold

    pensas bem :) eu formatei em nfts e ficou bem melhor que fat32 ;)
     
  11. any77

    any77 Power Member

    Já estou a instalar em NTFS.
    Conclusão: O problema estava nas memórias, boas mas a lixar o sistema, informo ke apenas as trokei de slot.

    Obrigado a todos...

    Cumps
    Any77
     

Partilhar esta Página