1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a jogar UT2k4 com 6600GT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Citanul, 11 de Dezembro de 2004. (Respostas: 4; Visualizações: 721)

  1. Citanul

    Citanul Banido

    Pois bem, todo contente acabado de montar a placa fui ver como o UT2k4 corria na máquina. Pois bem, não corria :puke: Passa o ecrã de loading mas depois o ecrã fica preto.

    Eis o que já experimentei: As drivers oficiais da nVidia 66.93, as ultima ForceWare 70. qualquer coisa (umas beta que vi na guru3d.com), formatar e correr o UT2k4 em Software Rendering. Quando corri em Software Rendering deu bem mas assim que passei para Direct3d o ecrã ficou preto :( Para ser sincero não consigo perceber este erro uma vez que só tenho problemas com este jogo... Se souberem digam qualquer coisa!

    Btw, a minha Board é uma Asus P4S8X-x (Chipset SiS :004: ), memórias são umas 512Mb DDR400 marca branca -_- e tenho um P4 2.66.
     
    Última edição: 12 de Dezembro de 2004
  2. Luka

    Luka I folded Myself

    Tens a molex ligada á grafica? Muita gente se esquece de ligar e dps tem problemas.
     
  3. Radeon Force

    Radeon Force I fold therefore I AM

    Bem se antes tinhas outra plca grafica pode ser conflito de drivers.usa o driver cleaner que é muito bom e geralmente limpa tudo o que sejam restos de drivers em ultimo caso se nao funcionar formata o disco rigido.
     
  4. Citanul

    Citanul Banido

    Sim já formatei o pc.

    Se a "molex" que te referes é para ligar uma alimentação lá, também já liguei (não tinha ligado e tive alguns problemas a jogar ET). Mesmo assim, UT2k4 não dá :\

    *EDIT*

    Já consigo correr o UT2k4, mas surgiu outro problema. Tanto a jogar UT2k4 como GTA Vice City tenho artefactos :\
     
    Última edição: 12 de Dezembro de 2004
  5. Radeon Force

    Radeon Force I fold therefore I AM

    Usa estes drivers:

    Download Aqui
     

Partilhar esta Página