1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a ligar dois pc's em rede

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por skunk, 14 de Junho de 2007. (Respostas: 5; Visualizações: 571)

  1. skunk

    skunk Power Member

    Boas!

    Tenho um Desktop com XP e um Portatil com Vista. Tentei ligar os dois em rede (directamente) mas não estou a conseguir. Experimentei com cabo crossover e com cabo normal mas não funcionou.
    Já tentei pingar e nada. Tenho pastas partilhadas em ambos.

    Desktop (placa de rede 3Com Gigabit Lom (3c940)
    IP 10.0.0.1
    Sub 255.0.0.0

    Portatil (placa de rede Intel PRO/100 VE Network Connection)
    IP 10.0.0.2
    Sub 255.0.0.0

    Existe alguma incompatibilidade entre os SO ou estará a faltar-me alguma coisa?

    Tks!!!
     
  2. Scarecrow

    Scarecrow Power Member

    Deves utilizar uma config do género:

    PC1:
    IP:192.168.0.1
    Sub-Mask:255.255.255.0

    PC2:
    IP:192.168.0.2
    Sub-Mask:255.255.255.0

    Não sei se queres partilhar net também.. para isso tens que fazer mudar mais uns settings mas experimenta assim :)

    Cumps
     
  3. skunk

    skunk Power Member

    Tks..

    Não, só quero partilhar ficheiros.
    Já pus esses endereços mas não dá na mesma..
    Existem mais definições que tenho de por?
     
  4. Scarecrow

    Scarecrow Power Member

    Para já devem estar no mesmo grupo de trabalho.. já verificaste isso?

    Estarem com o mesmo range de IP's e subnet deveria bastar.. consegues aceder pela path UNC no windows explorer? \\nome_do_pc ou \\ip_do_pc

    Cumps
     
  5. e Firewall

    Não tens nenhum Firewall instalado nas máquinas ?
    Pode bem ser isso.

    JS
     
  6. skunk

    skunk Power Member

    Já descobri.
    Era o firewall do antivirus que estava a bloquear..

    Obrigado!
     

Partilhar esta Página