1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema a ligar um portátil a rede wireless funcional

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por cantara, 5 de Agosto de 2005. (Respostas: 9; Visualizações: 2947)

  1. cantara

    cantara Power Member

    Instalei aqui em casa de um amigo meu um AP para que pudesse ter Internet no portátil sem recorrer a cabos. O AP e a placa wireless PCMCIA são da SMC (não é grande coisa, mas funciona a 100%).

    Contudo, o pai dele comprou um portátil (Fujitsu Amilo) que já tem wireless incorporado. Pelas definições é uma Ralink RT2500.
    Pensava eu que a ligação iria ser fácil (configurar o SSID, WEP encryption, etc etc), quando para meu espanto o portátil não detecta a rede. Nem aparece na lista de redes disponíveis.
    Já experimentei sem qualquer tipo de segurança, e o portátil continua a não 'ver' qualquer rede.

    Entretanto saquei o software da Ralink para gerir a placa wireless, mas mais uma vez, sem qualquer tipo de sucesso.

    Poderá ser incompatibilidade de marcas? Alguém me pode dar uma ajudinha aqui?
     
  2. ARS

    ARS What is folding?

    Não tens a firewall do sp2 instalada no portatil nem nada?
     
  3. cantara

    cantara Power Member

    Sim, tenho a firewall do SP2, mas já tentei com ela ligada e desligada, e mesmo assim, nada. De resto, não existe outra protecção a não ser o antivirus...

    O que mais me irrita é o facto de ele não ver a rede. É que podia vê-la mas não conseguir aceder. Simplesmente está cego! Enquanto que o outro portátil - e até mesmo o meu com uma placa wireless da Asus - vêem a rede sem problemas.
     
  4. venga

    venga I quit My Job for Folding

    Os portateis têm um botão do lado para activar e desactivar a placa wireless, é um tiro no escuro mas as vezes são coisas q nos passam ao lado.
     
  5. cantara

    cantara Power Member

    Quando li essa sugestão, ainda fiquei esperançado que me isso me tivesse passado ao lado. Mas tive a ver o portátil, e este aparentemente não tem qualquer tipo de botão para ligar/desligar o wireless... >(
     
  6. venga

    venga I quit My Job for Folding

    Já experimentaste right click na placa wireless, no painel de controle, e desactivar e activar? Ou desinstalar e instalar de novo.
     
  7. CrONiK

    CrONiK 1st Folding then Sex

    Boas
    O AP que compras-te é de que tipo B ou G ?
    A placa que o pai do teu colega tem no portatil tmb é de que tipo B ou G ?

    []'z :003:
     
  8. cantara

    cantara Power Member

    O AP é B, mas a placa é G (com compatibilidade para B, julgo eu). Mas não sei se será disso. a placa wireless do meu portátil também é G, e no entanto consegue apanhar a rede na boa.
    Por acaso há possibilidade de tentar ver se o sinal da placa está ligado? É que a nível de drivers parece-me estar tudo ok...
     
  9. hellaxe

    hellaxe Power Member

    Sugiro que vejas cuidadosamente se não há mesmo por aí um botãozito para ligar a placa wireless.
    Eu tb tive esse problema e só depois de ver o manual é que acertei com a coisa.

    Edit: estive a vêr nos manuais dos Fujitsu e todos os que vi têm o tal botãozito. Seek and Destroy it :x2: .
     
    Última edição: 5 de Agosto de 2005
  10. cantara

    cantara Power Member

    Mistério resolvido! De facto aquele portátil não tem qualquer tipo de botão específico para ligar ou desligar o wireless. No entanto lá encontraram o manual, e a solução foi simplesmente Fn+F2... :rolleyes:

    Enfim... Obrigada a todos! ;)
     

Partilhar esta Página