1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema ADSL Sapo Alcatel

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por HANT, 18 de Outubro de 2005. (Respostas: 4; Visualizações: 596)

  1. Boas a todos,
    um familiar pediu-me para lhe instalar/configurar o modem ADSL do sapo (Alcatel 500). A instalação correu bem e criou um atalho para a ligação à net.
    O problema é que sempre que quero voltar a ligar (nem sempre faz) ele muda-me os parametros todos inclusive o numero de tlf, e desaparece o campo de User e Pass.
    Tenho de criar novamente uma ligação telef. nova e só assim é que se pode ligar à net.
    Já usei o AntoSpyware da MicroSoft (sei que não foi o mais indicado), mas de certeza que é um trojan que me faz aquilo.
    Já aconteceu a alguém isso? Que AntiSpyware usaram para o remover?
     
  2. hellaxe

    hellaxe Power Member


    Spybot!!!! Ad-aware!!!! e tudo o que te lembrares.
     
  3. cmgam

    cmgam Power Member

    Viva HANT

    A mim por vezes acontece-me o mesmo (ficar sem o username e pass).:mad:
    Quando acontece, vou aos "services" e vejo que há 3 que estão disabled. São (e agora vai de cabeça porque não estou em casa e este WIN é o 98) o Telephopny (?) e mais 2 logo acima e que começam por "r":D e que permitem as ligações.

    Neste momento é a única ajuda o que posso dar :wink:

    Cumps



    PS.: Os serviços são:

    Telephony: Provides Telephony API (TAPI) support for programs that control telephony devices and IP based voice connections on the local computer and, through the LAN, on servers that are also running the service.
    Remote Access Auto Connection Manager:Creates a connection to a remote network whenever a program references a remote DNS or NetBIOS name or address.
    e
    Remote Access Connection Manager:Creates a network connection.

    Veja se estão activos e em automatic

    Cumps
     
    Última edição: 18 de Outubro de 2005
  4. Kobe08

    Kobe08 Power Member

    basicamente deve ser por spyware...lixo desse tipo. nao é mto normal acontecer.
     
  5. Obrigado a todos pela ajuda.

    Usei o Spybot e resultou na perfeição.
     

Partilhar esta Página