1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema !! ajudem sff

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RVD_, 5 de Janeiro de 2008. (Respostas: 5; Visualizações: 464)

  1. RVD_

    RVD_ Power Member

    Boa tarde,

    hoje à tarde decidi aumentar a ram do meu desktop,

    tinha um modulo pc2100 512mb ram e segundo o empregado da loja que me vendeu um outro

    modulo pc 3200 512mb disse que estes dois modelos caso eu os insala-se na board eram compativeis,assim foi comprei e cheguei a casa instalei.

    Depois de colocar o modulo antigo e o modulo novo na board arranquei o computador,
    assim que arranquei cheirou-me um bokadinho a queimadito, o que poderá ter sido?(desliguei de imediato)

    certo é k agora nem so o modulo antigo faz o computador arrancar, como antigamente??

    Poderá ser a fonte que queimou devido a não ter potencia para arrancar o pc?

    Podera ter sido a board?

    Quando ligo o pc, as luzes vermelha e verde ligam,so que a luz verde demora um bokadinho a ficar com todo o gas e ouço tambem akele tchac para pc arrancar.

    Agradeço que me informem logo que possível,pois n gosto mto de andar com as cenas estragadas.

    Abraço a todos e mais uma vez uma ajudita sff
    Cumps
     
  2. zedasnozes

    zedasnozes Power Member

    Tiveste o cuidado de limpar o pó do slot onde colocaste o novo módulo?

    A fonte nunca queimaria devido ao colocares mais um módulo de ram.
    O pc agora não liga de nenhuma forma?
     
  3. RVD_

    RVD_ Power Member

    boas,

    o pc ainda liga,

    de facto relativamente ao pó, não tive esse cuidado,

    mas e relativamente ao outro modulo que estava instalado, pk nao da agora?

    cumps
     
  4. zedasnozes

    zedasnozes Power Member

    Isso poderá ser um conflito entre as diferentes velocidades da ram.
    Tenta arrancar com o módulo antigo, depois coloca o novo.

    Nunca te esqueças de desligar a fonte (botão ON/OFF) ou a ficha de corrente, pois se não o fizeres a board continua a receber corrente e não podes adicionar / remover nenhum componente.
     
  5. RVD_

    RVD_ Power Member

    Acho que ja fiz isso,

    agora nem com o modulo antigo arranca?

    lol

    alguma solução??

    cumps
     
  6. uterrorista

    uterrorista Suspenso

    Desliga tudo da motherboard: disco, drives, ram, placas_quaisquer, etc, excepto a fonte de alimentação.
    Se o PC não arrancar, ou seja, que não faça um pio que seja, foi a fonte de alimentação/motherboard que queimou.

    Se ele fizer alguma coisa, vai inserindo os pedaços de hardware aos poucos.. Mas diz alguma coisa para te explicarmos mais procedimentos..
     

Partilhar esta Página