1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Amilo pro V3515 E-oportunidades

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Loix, 15 de Outubro de 2007. (Respostas: 3; Visualizações: 3693)

  1. Loix

    Loix Power Member

    boas,

    O meu irmao adquiriu um amilo pro v3515 com o vista home la dentro,como aquilo tava a dar mtus problemas,instalei-lhe o Windows Xp sp2 consegui arranjar drivers na marca pa Vga e para wireless mas a driver de audio intitulada de Conexant High Definition Audio no site da Fujitsu-siemens não consegue localizar o dispositivo audio e instalar as drivers Audio po pc.

    Preciso de ajuda.
     
    Última edição: 15 de Outubro de 2007
  2. pdf

    pdf Banido

    Tenta instalar isto primeiro.
     
  3. Mirage_3D

    Mirage_3D Suspenso

    Fujitsu siemens truque do som

    Boas para pores o tatil a bombar som com o XP sacas o controlador UAA KB888111xpsp2 , http://couponmeister.com/blog/HD_Aud...88111xpsp2.exe , depois de instalares o controlador vai ao painel de control - sistema - hardware - gestor de dispositivos .

    No gestor de dispositivos vais encontrar uma ou duas opçoes com um ? ou ! em amarelo , em principio vais ter dois sitios em amarelo , sao as duas drivers que nao conseguiste instalar , a do som e a do modem .

    Seleciona a do modem e abre o assistente de actualizaçao de hardware , depois escolhe a opçao "sim , apenas desta vez" no proximo menu escolhe a opçao "instalar a partir de uma lista ou de uma localizaçao especifica" no proximo menu vai a procurar e seleciona a pasta de drivers que diz modem , faz ok e a driver vai instalar .

    Segue os mesmos passos para instalar o driver de som que esta na pasta 3.30.0.50 mic .

    Mesmo depois de teres o hotfix kb888111 instalado nao podes instalar as drivers directamente do setup da drive , da sempre erro , o truque é fazer a instalaçao pelo assistente de actualizaçao de hardware .
     
  4. Loix

    Loix Power Member

    problema resolvido,obrigado pessoal
     

Partilhar esta Página