1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema ao instalar windows XP

Discussão em 'Windows 7 e anteriores' iniciada por Dark_nc, 17 de Julho de 2008. (Respostas: 8; Visualizações: 552)

  1. Dark_nc

    Dark_nc Power Member

    O meu pc estava com alguns problemas por isso resolvi formatá-lo. Arranquei com o cd do windows xp e formatei o disco. O programa de configuração copiou os ficheiros, depois reiniciou pela primeira vez, mas em vez de continuar com a instalação do sistema operativo deu-me um erro... diz que não existe nenhum sistema operativo.

    O meu disco é o Hitachi HDT725025VLA380 250GB

    Alguém me pode dar uma ajuda?
     
  2. xavi87

    xavi87 What is folding?

    ja exprimentas-te "re-formatar" e tentar instalar tudo outrta vez?
     
  3. Dark_nc

    Dark_nc Power Member

    Já, mas acontece o mesmo.
     
  4. olly

    olly Power Member

    Já me passou um portátil com um problema assim pelas mãos.
    Chegámos à conclusão que era a motherboard que tinha ido à vida.

    Esperemos que não seja este o teu caso :(
     
  5. dio_123

    dio_123 Power Member

    arranja a disquete o saca da net disquete win98 e quando tiveres a formatar no painel principal do cd windows poes a disquete win98 clicas em reparar e ele vai arrancar a disquete e escreves format c: e depois instala windows novamente se acontecer o mesmo avisa
     
  6. Dark_nc

    Dark_nc Power Member

    Estou agora a experimentar com o vista e está instalar.

    Não tenho drive de disquete.
     
  7. dio_123

    dio_123 Power Member

    se a sorte estiver do teu lado pode correr tudo bem e ficas com o vista
     
  8. Dark_nc

    Dark_nc Power Member

    Já instalou e pelo que estou a ver está a funcionar bem. Lá terei que ficar com o Vista. :lol:
     
  9. redshot

    redshot Electromoderator
    Staff Member

    Se tentasses os comandos "fixboot" e "fixmbr" na consola de recuperação do XP, era capaz de resultar... Mas agora, é tarde demais:lol:
     

Partilhar esta Página