1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema ao ligar o pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DFC, 2 de Agosto de 2008. (Respostas: 14; Visualizações: 3432)

  1. DFC

    DFC Banido

    E o seguinte queria arranjar um botao para ligar e reiniciar o meu pc, porque quando ligo a fonte a motherboard asrock liga automaticamente, pois eu nao tenho o botao para ligar.

    Onde posso comprar o cabo speaker, POWER SW/RESET SW/POWER LED/H.D.D. LED/SPEAKER?
     
    Última edição pelo moderador: 2 de Agosto de 2008
  2. ravager

    ravager Power Member

    Isso está tudo na caixa.
    Deves é ter isso mal montado, para ligar sozinho...
     
  3. carlosjisas

    carlosjisas Power Member

    Viva, a ver se consigo perceber o pc veio assim da loja?
    ou estava tudo bem e alguém lhe mexeu lá dentro e depois nunca mais arrancou pelo botão power?
    ou estava tudo bem e derrepente por magia ligou-se sozinho e tens de desligar o pc na fonte?
    Cumps
     
  4. DFC

    DFC Banido

    Eu troquei de motherboard, e nao veio esses cabos tenho um mas so da em motherboards da asus e agora queria comprar esses fios para a minha asrock
     
  5. DekkeR

    DekkeR Power Member

    Esses cabos não vêm com as motherboards mas sim com as caixas e são "universais"
     
  6. DFC

    DFC Banido

    Nao nao sao, porque o cabo que eu tenho funciona na motherboard da asus e nao funciona na asrock, eu experimentei outro cabo de um primo que tem uma asrock e ja deu
     
  7. eradumvelhinho

    eradumvelhinho Power Member

    Isso é muito estranho. Tal como o Dekker disse, esses cabos vêm com as caixas e obviamente que dão para todas as boards. Há algo que estás a fazer mal ou não explicaste bem.
     
  8. kou_seiya_girl

    kou_seiya_girl Power Member

    Oo... os cabos de ligação do painel frontal das caixas são universais... os únicos que distoam um pouco são os de power led, que por vezes têm que ser "descarnados" quando estão juntos mediante a ligação na board... mas power switch é tudo a mesma coisa!

    PS: Isso estar a ligar automaticamente é acumulo de energia da board... digo-te já que não é bom e pode danificar-te a board permanentemente...
     
  9. DFC

    DFC Banido

    Eu ligo tudo exactamente como pede na motherboard da asrock e nao detecta o butao de ligar reiniciar nem as luzes verde e vermelha e no entanto na motherboard da asus ja da, experimentei outro cabo la e deu logo, se nao tiver o cabo, ao ligar a fonte a motherboard liga mas nao funciona correctamente
     
  10. kou_seiya_girl

    kou_seiya_girl Power Member

    Pelo que estou a ver, das duas uma... ou não sabes ligar os conectores na asrock (sim que as boards variam de posição dos conectores do painel frontal), e portanto é melhor que leias o manual, ou algo se passa com os conectores da caixa (mas se funcionam na asus, tambem têm que funcionar na asrock, presumindo que nada está danificado no painel frontal). Mas geralmente é assim:

    [​IMG]

    PS: Por norma ligam-se os conectores com as letras viradas para baixo.
     
  11. Ricardo_lima92

    Ricardo_lima92 Power Member

    deve ter algum jumper no lugar do power switch
     
  12. DFC

    DFC Banido

    Eu faço tudo como diz no manual e nao funciona, com aqueles fios simplesmente nao funciona, mas com os outros da
     
  13. Ricardo_lima92

    Ricardo_lima92 Power Member

    tem que dar sao universais.. ja comprei 2 boars de marcas diferentes e semp deu
    o pc da minha irma q e de 1995 tbm e igual.
    porque e que averias de ser especial?:lol:
     
  14. Bulletprof

    Bulletprof Power Member

    eu ja vi isso acontecer num pc de um amigo....
    a mim ja me aconteceu foi o pc nao ligar.... nao ligava mesmo em lado nenhum!
    mas afinal era um jumper k nao tava no sitio certo... foi so mudar e ficou operacional...
    mas sendo assim penso k sera o painel frontal....
     
  15. Ricardo_lima92

    Ricardo_lima92 Power Member

    da para pores aqui uma foto da parte dessa ligaçao no manual da board e dos cabos?
     

Partilhar esta Página