1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema ao montar o pc help[Urgente]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JoaoAlves7, 4 de Maio de 2007. (Respostas: 5; Visualizações: 861)

  1. JoaoAlves7

    JoaoAlves7 Power Member

    boas??

    comprei uma nox e passei as cenas de uma caixa para a outra.

    passei tudo mas akele cabo k diz powerled é k n é compatível com a board (digo eu)


    na caixa antiga(este tem dois encaixes)
    [​IMG]

    na nox é igual a este (na nox tem 3 encaixes)
    [​IMG]

    alguem sabe d alguma maneira d por isto a funcar???
     
    Última edição: 4 de Maio de 2007
  2. Antonio Raimund

    Antonio Raimund Power Member

    Corta o led ao meio.
    Se reparares o led no meio não tem nada...pode sempre corta-lo ou senão gostares de cortar isso, sacas o fio e encaixas na ponta do meio, passas o fio do canto para o meio, tens é de ver a ordem disso.
    Abraço.
     
  3. JoaoAlves7

    JoaoAlves7 Power Member

    e se o deixar desligado ele funca na msm?????? help...

    Antonio Raimund vou tentar isso....

     
  4. xinituh

    xinituh Power Member

    Ele funcionar funciona, só nao vais é ter nenhum led acesso quando ligas o pc. uma solução é fazeres exactamente que o Antonio disse, passas o fio que esta no lado direito do encaixe para o meio. ou entao puxas os 2 fios e troca o encaixe pelo encaixe individual do antigo. isso é fácil de tirar..
     
  5. JoaoAlves7

    JoaoAlves7 Power Member

    ja ta tb resolvido e td a trabalhar a 100%

    obrigado a todos....

    cumpz
     
  6. ahramis

    ahramis Power Member

    Pode-se saber como conseguiste??


    Obg.
     

Partilhar esta Página