1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema] ATI Tools não muda frequencias no vista

Discussão em 'Modding e Overclock' iniciada por PaiNatal_DEUS, 22 de Março de 2008. (Respostas: 9; Visualizações: 1143)

  1. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    Bem, ATI Tool 0.27 b4 não sei pk não quer mudar as frequencias no Vista, não sei pq que ele faz isto, será que o vista não autoriza a mudar as frequencias? =\
     
  2. Rom Hacker

    Rom Hacker Banido

    A mim é o Rivatuner/AtiTools que não mudam a % da FAN.
    Alguém sabe como se resolve?
    Cumps
     
  3. PaiNatal_DEUS

    PaiNatal_DEUS Power Member

    alguma sugestão?
     
  4. m4r10_PL

    m4r10_PL Power Member

    manda-lhe com um martelo..................................
     
  5. eldiablo

    eldiablo Power Member

    actualiza o catalist e tenta se n der provavelmente consegues pelo catalist
     
  6. WindWalker

    WindWalker Power Member

    Usa a versão 0.26
     
  7. PsySc0rpi0n

    PsySc0rpi0n Power Member

    O Vista não deixa fazer OC nas gráficas... Já li em vários artigos q o Vista traz uma ferramente relacionada com o ambiente de trabalho que impede de se ajustarem os clocks nas gráficas...
     
    Última edição: 26 de Março de 2008
  8. Romani48

    Romani48 Power Member

    riva tunner na minha 8600Gt e deixa.. por isso não vás por ai ;)
    a mim realmente o AtiTools 0.27 só me funcionou durante algum tempo depois não sei porque deixou de dar... mas também não me faz diferença :)

    fora disso ntune ou riva tunner funcam na boa

    quanto as placas da ATI não sei :S
     
  9. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Pois eu experimentei RivaTuner, Ati Tools e não deixa alterar... Quer dizer, alterar altera, mas não faz qualquer efeito a nivel de hardware e performance... Pelo menos nas ATI's...

    cUMPs...
     
  10. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Bem vi agora q a verssão 0.27 beta3 do ATI Tools já suporta o Vista 64bits e já testei e funciona...

    Fica aqui o link... Atenção que é versão beta...

    ATI TOOLS 0.27 BETA3 -> Vista 64Bits

    cUMPs...
     

Partilhar esta Página