1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema - Beeps no Portátil

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Aneurysm, 3 de Janeiro de 2008. (Respostas: 9; Visualizações: 1045)

  1. Olá,

    comprei recentemente um Toshiba P200 - 1ES e estou contente com tudo, tirando o facto que de vez em quando se lembra de emitir beeps ao acaso sem razão aparente.

    Já tive a procurar na net e vejo que é um problema de certo modo comum mas ainda nao encontrei soluções.


    já tirei o som todo ao windows, e continua a acontecer, alguem faz alguma ideia de como posso calar isto?
     
  2. nunyx

    nunyx Moderator
    Staff Member

    E quando isso acontece estás a "puxar" pelo portátil, ou até nem está a correr nenhum programa?
     
  3. DarkWolfXP

    DarkWolfXP Power Member

    Acontece-m o mesmo!, tipo ouve-se um beep, kuando estou numa aula com o portatil a idle, sem fazer nada ele manda um beep!
    Mas tipo isso acontece uma vez por semana e dps pode tar umas 5 semanas sem apitar o_O
     
  4. nao me parece que seja o mesmo, isto sao muitos beeps, e quando nao tou a correr nada parece acontecer menos, mas basta por exemplo estar a correr o azureus, para isto começar a mandar beeps ao acaso e sem tempo certo entre eles.
     
  5. JarimbaG1S

    JarimbaG1S Power Member

    O chipset da motherboard pode não estar nas melhores condições.
    Também poderá ser algum programa que use código de linguagem C que esteja a utilizar o clássico \b (provoca o beep na motherboard).
     
  6. Jikul

    Jikul Power Member

    Não será um dos clicks do disco rígido?
     
  7. é possivel que tenha a ver com um dos discos rigidos sim, parece só acontecer quando estou a gravar num dos discos secundários

    alguma maneira de desligar isto ou vou ter que me arrastar à toshiba?
     
  8. é mesmo isso só acontece com o 2º disco do portátil... tive a fazer aqui uns testes e cheguei à conclusao que quando o disco arranca por eu copiar de lá ou para lá alguma coisa, ouço o disco a começar a trabalhar e o beep, mas parece nao ter impacto na performance

    alguem sabe como desligar isto? os discos são iguais, Hitachi 150 ou 160gb que vêm com o P200
     
  9. pegil

    pegil Power Member

    podes ver se os discos são iguais, usa o everest . . . quanto ao beep acho que não deve ser normal, eu estou ainda a espera do meu p200-1es , o pessoal que o tem podem falar disso melhor.

    no entanto tenho visto que existe muitos drivers no site da toshiba, faz todos os updates dos drivers, da bios e updates do vista, se a situação continuar liga para a toshiba
     
  10. Jikul

    Jikul Power Member

    O meu lappy um dia avariou e foi para reparação. Veio com um disco novo que de quando em vez clicava de maneira assustadora mas, com o passar dos tempos, acabou por passar. Não havia nenhuma quebra de performance, era como se o disco estivesse parado e de repente acordasse.

    Agora já não clica e trabalha normalmente.

    Será mania de discos novos?
     

Partilhar esta Página