1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema bicudo (board ou gráfica)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FELiYCORA, 9 de Janeiro de 2009. (Respostas: 9; Visualizações: 430)

  1. FELiYCORA

    FELiYCORA 1st Folding then Sex

    Boas pessoal,

    É o seguinte há uns dias começou a acontecer-me uma coisa muito esquesita com o PC do my system. Ele tá ligado normalmente e de repente todos os periféricos se desligam (rato, teclado) e o monitor deixa de receber sinal, ele continua ligado mas eu não faço a mínima ideia se continua a correr normalmente.

    Acontece que depois desligo-o no botão ou na fonte e ao ligar novamente, ligam as ventoinhas, disco, etc mas não liga nenhum periférico nem faz post, nada.

    desmontei os cabos, tirei a grafica, voltei a por e dps já dava dps de algumas tentativas.

    agora isto acontece-me para aí uma vez por dia já se torna irritante...
     
  2. guruhuru

    guruhuru Power Member

    talvez a fonte nao consiga fornecer energia suficiente para a gráfica o processador e o resto dos componentes.

    tenta usar uma outra e fonte e comunica algo!
     
  3. hguia

    hguia Power Member

    esqueçe isso essa fonte chega sobra e mama outra grafica dessas.

    a nao ser q esteja pra lá de bagdad o q nao acho q seja o caso.

    ve se percebes como estao as tuas memorias.
    elas sao 6400
    ve se na bios nao estao a 800
     
  4. WindWalker

    WindWalker Power Member

    - Retirar overclock;
    - Monitorizar temperaturas do CPU e placa gráfica a correr IntelBurnTest (CPU) e ATITool/Furmark(pl. gráfica);
    - Verificar se o problema ocorre nalgum teste/momento em particular.
     
  5. FELiYCORA

    FELiYCORA 1st Folding then Sex

    Esqueci-me de referir que neste momento não tenho OC e as temps são excelentes.

    Reparem que o PC não faz post nem nada depois! Logo problemas de OC e temperaturas poderiam ser logo excluídos.

    Queria era mesmo saber se isto será da gráfica ou da board para mandar pa RMA.
     
  6. WindWalker

    WindWalker Power Member

    Mas fizeste testes de carga?

    Há relatos do mesmo problema nas P5K (acontecia-me), mas depois de desligar no botão da caixa/fonte o PC sempre ligou.

    Eu já vi que tens uma Corsair, mas isso parece fonte :s

    Também te podia aconselhar actualizar a BIOS se houvesse uma actualização, mas com esses problemas ainda arriscas uma falha a meio da mesma.
     
  7. FELiYCORA

    FELiYCORA 1st Folding then Sex

    Não fiz testes de carga mas ele falha sem tar a fazer nada. Tipo tou a ver televisão e quando vou para o pc já não está a dar. Parece-me algum problema eléctrico. Fonte sinceramente custa-me a acreditar mas é outra possibilidade. Mais ainda que a gráfica que me parece muito improvável. Não tenho é outra fonte para testar
     
  8. WindWalker

    WindWalker Power Member

    Talvez sejam problemas na rede eléctrica (baixas/picos de tensão)... e hoje até nevou aí em Bragança :P
     
  9. FELiYCORA

    FELiYCORA 1st Folding then Sex

    Pois mas não tou em bragança a viver tou em Lisboa. De qualquer modo se fosse pico de tensão ele ligava depois. E já o deixei uma noite e um dia inteiro sem o ligar e ele não ligava outra vez. Tive que lhe fazer as manhas de mexer nos componentes e tentar ligar varias vezes.
     
  10. WindWalker

    WindWalker Power Member

    Isso parece mesmo fonte.

    Essas manhas não servem para nada. Só dão tempo para a fonte 'descansar' :P (se for problema da fonte)
     

Partilhar esta Página