1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Problema bicudo com wireless.

Discussão em 'PlayStation' iniciada por Crimson, 20 de Maio de 2008. (Respostas: 15; Visualizações: 867)

  1. Crimson

    Crimson Power Member

    Boas pessoal, o que se passa nem é comigo, felizmente, mas sim com um amigo.

    É o seguinte, ele tem um Aolynk, ADSL Clix que é modem/router e não tem wireless. Entretanto ele comprou um router wireless, um ASUS, e ligou ao outro router. O que se passa é que tanto a PS3 como o PC, apanham net mas só durante uns minutos. Depois de perderem a net, no pc fazemos o reparar ligaçao de rede e volta a ter net mas por tempo limitado. Na ps3, perde a net, e temos que fazer o teste de ligaçao para voltar a ter a net por uns miseros minutos.

    Alguém me dá uma luz para eu ajudar o rapaz?

    Abraço.
     
  2. Pinto55

    Pinto55 Power Member

    O router está muito longe do PC/ps3 ou tem muitas paredes pelo meio? Tentem aproximar mais o router ou o PC/ps3... Que percentagem de wireless é que a ps3 ou o pc apanha?
     
  3. Crimson

    Crimson Power Member

    Está com uns 60%, mas o PC está ligado por cabo ethernet e também dá o problema de ficar sem net passado uns minutos. :(
     
  4. Pinto55

    Pinto55 Power Member

    Então nesse caso não faço a mínima... Muito estranho.:wvsore:
    Tenta fazer um reset ao router. (ou ao modem/router também)

    Cumps,
     
  5. Crimson

    Crimson Power Member

    Ja fiz N resets :( deve ter a ver com alguam configuração que me está a escapar.
     
  6. ELgatu

    ELgatu Power Member

    boas

    sem perceber muito do assunto...acho q tem a ver com os ips....fixos ou dinamicos.

    a consola tem q obter um ip fixo do router/modem....de ewstiver sempre a alterar, a net esta sempre a desligar-se e tens q reparar para obter o novo ip
     
  7. Crimson

    Crimson Power Member

    Pois, penso também que será qualquer coisa parecida com isso.

    Será devido ao ip padrão dos routers serem iguais? (192.168.1.1)
     
  8. TaZ_69

    TaZ_69 Power Member

    boas opa o teu amigo devia ter comprado um router já com modem incorporado ou entao um router que tive-se a opção repeador de sinal esta opção faz com que o router assuma as configurações outro router so que adiciona o wireless
     
    Última edição: 21 de Maio de 2008
  9. OnTheNet

    OnTheNet Mestre BOINC

    lease time ;)

    define para o maximo possivel, tipo 99999
     
  10. Crimson

    Crimson Power Member


    Isso está nas definições do router certo?
     
  11. OnTheNet

    OnTheNet Mestre BOINC

    yup, na parte do dchp
     
  12. Crimson

    Crimson Power Member

    Exacto..Mas faço isso no Aolynk que recebe a net da clix, ou no ASUS que envia a net por wireless? Ou nos 2?:-D
     
  13. OnTheNet

    OnTheNet Mestre BOINC

    both
     
  14. jpsfs

    jpsfs Power Member

    Eu tive esse problema...
    A única maneira que funcionou foi colocar o Aolink em Bridge mode, e ligá-lo ao router.
    A partir do router fazes a autentificação por PPPoE.

    Cumpz jpsfs
     
  15. Crimson

    Crimson Power Member

    Quais os passos para por o Aolynk em Bridge?
     
  16. Crimson

    Crimson Power Member

Partilhar esta Página