1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Blue Screen

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por heyjack7, 24 de Julho de 2007. (Respostas: 17; Visualizações: 1306)

  1. heyjack7

    heyjack7 Power Member

    Pessoal, arranjei uma versão do XP mais leve, instalei no meu PC com formatação completa e está tudo 5 estrelas, mas quando vou instalar esse mesmo XP no PC do meu primo aconteceu o seguinte:

    Fui à BIOS e configurei para arrancar pelo CD, depois aquilo começou normalmente, fui para a parte das partições, configurei direitinho e depois aquilo começava. Depois de chegar a parte de o PC reiniciar para ir para aquela cena de instalar o XP, (mas antes de aparecer isso) onde aparece o tempo estimado para acabar, e as cenas que "novas" que o XP tem que os anterior não tinham, aparece um Blue Screen de Erro, e diz para reiniciar, reinicio e aparece a mesma coisa.

    Voltei a tentar começar a instalação de novo, e pouco depois das cenas das partições o PC desliga-se.

    Liguei o PC e tentei com o CD original e volta a desligar-se.

    Pessoal, como posso resolver este problema? Se não o PC tem k ir para a garantia.

    PS instalei o Windows no modo NTFS (Rápido)
     
  2. _NoDe_

    _NoDe_ [email protected] Member

    à primeira vista parece que as temperaturas podem estar a influenciar o funcionamento do pc.
    Ele desliga-se aleatoriamente ? ou primeiro demora um certo tempo e depois quando voltas a liga-lo já demora menos tempo a desligar-se ?

    Vê as temps na bios , e verifica lá umas opções que deves ter lá para o pc se desligar quando atingir uma certa temperatura.


    Abraços
     
  3. heyjack7

    heyjack7 Power Member

    então pk é k só se desligou agora k fui formatar. O PC reinicia normalmente, aparece o logótipo do Windows, e depois aparece o Blue Screen. mas a instalação ainda não estava concluida.
     
  4. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    arranca isso em modo de segurança a ver se consegues, ele reinicia porque o xp vem com a opção de apos bluescreen rebootar activa.
     
  5. heyjack7

    heyjack7 Power Member

    Agora não vou tar com o PC. Só logo a tarde/noite.

    Depois posto os resultados

    Mais ideias?
     
  6. joao.miguel

    joao.miguel Power Member

    A primeira vista, eu diria que precisas de massa térmica. O processador deve estar a aquecer demais.

    Em último caso, verifica a pilha. Pode já não ter carga e o windows passa-se com isso.
     
  7. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    duvido que seja da temp, algo correu mal na instalação, ao dar bluescreen o xp reboota automaticamente (a não ser que desactives essa opção). tenta entrar em modo de segurança ou então tenta reinstalar again o SO.
     
  8. Goku

    Goku Banido


    Se o Windows Não está instalado (pelo menos por completo) como é que ele vai entrar em modo de segurança?:rolleyes:
     
  9. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    lol Goku tens razão, hummm realmente depois de ter lido melhor lol, pensei que ele tivesse conseguido instalar mas ao iniciar o sistema aquilo dava bluescreen e rebootava.

    depois de ler melhor, dizes que tambem já tentaste instalar novamente e ocorrer a mesma situação.........

    pergunta: o que entendes por win xp mais leve?
     
  10. heyjack7

    heyjack7 Power Member

    uma versão alterada (foram retirados quase todos os pacotes de linguagens) e coisas desse genero, mas tudo por alguem k perceba. Saquei no BT**a e mta gente esta satizfeita mas agora o site está down e não consigo aceder à info
     
  11. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    Pois deduzi que fosse isso, pode ser algo incompativel nesse sentido.
     
  12. Goku

    Goku Banido

    Tenta masé arranjar uma versão do Windows decente e volta instalar tudo direitinho lá ao teu amiguinho... Essas versões Lite ou "especiais" do BT por vezes corre tudo bem e é uma maravilha, outras vezes f*dem o PC..

    cumps
     
  13. heyjack7

    heyjack7 Power Member

    pois aí é k está. Meti o CD original, e pouco depois da parte das partições, o PC desliga-se.

    Vou tentar umas ideias k tive a ver, e depois posto os resultados.

    Eu até metia o HD no meu PC, mas o PC dele ainda está na garantia.
     
  14. joao.miguel

    joao.miguel Power Member

    Já foste ver o que te sugeri ?

    Já tive essa situação em vários PCs e sempre foi da temperatura. A massa térmica já tinha desaparecido e ao instalar o windows o pc desligava-se ou simplesmente dava um blue screen.

    Quanto á pilha, também te dá esse erro ao instalar (normalmente pode não ser o mesmo nem no mesmo sítio mas também pode acontecer).

    Tenta ver primeiro a pilha, depois a massa.

    A última resolve-te de certeza. Quanto tempo tem o pc ?
     
  15. Goku

    Goku Banido

    Tu não deves ter lido isto de certeza... :rolleyes:

    Não deve ser a massa... a pilha talvez... mas cheira-me que foi uma instalação mal feita...
     
    Última edição: 24 de Julho de 2007
  16. joao.miguel

    joao.miguel Power Member

    Pode acontecer, mas o windows msm mal instalado, normalmente funciona...

    Espeta-lhe uma versão completa e vê no que dá. Se está na garantia, leva á loja e os gajos que o metam a funcionar (não é da vobis pois não ? lol)

    (e desculpem, não li essa parte da garantia)
     
  17. heyjack7

    heyjack7 Power Member

    não, é da *****. Vou tentar umas cenas k tive a ler e logo posto ***** coisa.

    Obrigado a todos!!
     
  18. Ajuda!

    eu ontem tive um problema grave no meu pc após te dado um blue screen,
    reeninciou mas o S.O. não arrancou. Após de ter tomado conhecimento do problema e de varias vezes o pc ter reeninciado mesmo em modo de segurança, este me dá conta de outro blue screen com erro de NTFS

    Gostava que me ajudassem a resolver sem ter que formatar a partição de sistema ( se caso for possivel ).
     

Partilhar esta Página