1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema...Board ou Grafica?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gon_, 21 de Outubro de 2008. (Respostas: 7; Visualizações: 649)

  1. Boas pessoal...
    o problema e o seguinte tenhu uma Asrock 4CoreDual-VSTA e a grafica e uma ATi Sapphire HD2600 ...so que ha um problema.. quando jogo algo nos jogos ha tipo uns "crashes" sequenciais do genero:

    -1ºcrash ecra preto e o som kontinua a dar e passado um tempo a imagem volta no mesmo sitio onde tinha "crashado"

    -2º "crash" o mesmo

    - 3º "crash os mesmo sintomas so ke em vez de o komputador kontinuar kom o jogo a korrer...o som kontinua, á mesma ecra preto e kontinuo a konseguir jogar mas sem imagem(ouço o som do menu a abrir e a fechar kuando uso o "esc" o kualker outro kontrolo do jogo...a unica maneira de o pc voltar ao normal...e reeniciar manualmente porke nao tem efeito algum kualker komando de evasao ao crash....:S

    agradeço qualquer ajuda ...;)

    Cumps
     
    Última edição: 21 de Outubro de 2008
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas. Uma extensiva lista de perguntas: Tens os drivers da placa gráfica actualizados? E as temperaturas da placa gráfica, já as verificaste? Que fonte de alimentação tens?

    PS: Bem-vindo à TZ:x2:

    CUmps
     
  3. os drivers estao actualizados sao os ultimos 8.10 da ati
    fonte de alimentaçao tenhu uma de linha branca kom 24A na linha dos 12v
    (n sei se e suficiente uma fonte kom essa amperagem para esta grafica....inda pra mais OEM)
    quanto a temperaturas oscilam bastante entre os 60º e os 80º(penso ke emuito na verdade)
    nao tem OC e nem sei tao pouko porke tem estas temperaturas...parece ke o problema foi descoberto...
    eskecime de mencionar ke a minha mobo so tem 4x PCIe n sei ate ke ponto isso influencia...

    @redshot THANKS:x2:

    Cumps
     
  4. Spam

    Spam Power Member

    O ideal era mesmo teres alguém que te pudesse emprestar uma gráfica assim excluías logo uma hipótese, eu tive um problema em que todos os sintomas apontavam para a board e no fim era mesmo a placa grafica.
     
  5. RSC

    RSC Power Member

    Pega no Catalyst e aumenta a velocidade da ventoinha para algo entre os 80% e os 100% e depois vai jogar. Se não crashar nem der ecrãs pretos é porque era um problema de temperaturas.
     
  6. acho ke a opçao de aumentar a velocidade da fan na catalyst e so na serie 4xxx porke nao vejo la opçao nenhuma...se existe desulpa a ignorancia....:confused:
    (komo ja reparei tens uma HD 4870 ;) )
     
    Última edição: 21 de Outubro de 2008
  7. rustyballzz

    rustyballzz Power Member

  8. nos modelos suportados pelo XP tem a ATI Radeon HD 2600XTGigabyte GV-RX26T256HP-B ...
    a minha e a ATI Radeon HD 2600XT da Sapphire...

    kuanto a BIOS ja esta actualizada so me resta mesmo e instalar os drivers recomendados...
    vou tentar...

    brigado pela ajuda....;)
     

Partilhar esta Página