1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema c e-mule

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Broka, 22 de Janeiro de 2007. (Respostas: 5; Visualizações: 616)

  1. Broka

    Broka Power Member

    Sakei uma cena no emule e kuando acabou o download, passou para fazer o completar,mas depois acabou d completar e n da nem pa cancelar,nem pa continuar nem pa pausar,nem limpar completos, diz la a completar mas n faz nd,tive bue tempo à espera e nada,ja reiniciei o emule,começou outra vez a completar e dps ficou na mesma,nem ta na pasta incoming,o ke k eu faço? eh k demorou bastante a sacar e n apetecia começar outra vez. ja pus em internacional pa ver se completava mais rapido e nada.. deixo ligado horas e nada...

    Cumplishments
    Broka
    (Penso que este tópico está de acordo c as regras uma vez que num programa peer-to-peer tb se pode retirar coisas absolutamente legais cm freeware e nao apenas pirataria).
     
    Última edição: 23 de Janeiro de 2007
  2. FrancRap

    FrancRap Power Member

    Boas

    Penso q pode ser o proprio ficheiro q esta corrompido, a mim já me aconteceu algo parecido, n houve hipotese tive msm de o sacar outra vez...

    Cumps
     
  3. Broka

    Broka Power Member

    Axo q as solucoes sao:

    1º: falta de espaço no disco duro da pasta temp e/ou incoming;
    2º: disco muito fragmentado ou c/ probs --> defrag ou um scandisk a sério (via DOS).

    Cumplishments
    Broka
     
  4. Garrison

    Garrison Power Member

    A mula não é das coisas mais inteligentes de sempre, e pralém disso é comum finalizar-te ficheiros de forma "invisivel". Nem explicar melhor sei pois como costumo ter sempre muita tralha na lista de downloads não dou por isso, mas volta e meia vou à pasta dos temporarios e tenho lá ficheiros completos não identificados. Alguns realmente comprovei que estavam completos pois lá fui tentando extensões (normalmente .avi .rar ou .iso heh ^_^; ) e pude verificar, outros infelizmente não descobri as extensões (ou estavam realmente corrompidos).

    O que referes aconteceu-me ainda na semana passada. Vê o tamanho do ficheiro em questão e procura-o (pelo tamanho, portanto) na pasta dos temporários e muda a extensão manualmente. Não posso dar garantia total pois só me aconteceu uma vez e resultou. Se for filme não vai dar qualquer problema pelo menos. A ideia que me dá é que visto que chegou aos 100% o ficheiro ta lá, não completa concretamente é a parte do rename e remover da lista da mula.
     
  5. The Emperor

    The Emperor Power Member

    Concordo com o Garrison, pelo menos em filmes resulta, ja o fiz varias vezes. Felizmente ja ha muito que não me acontece esse problema.
     
  6. Broka

    Broka Power Member

    oias, resultou!!! inicialmente nao sabia cm mudar a extensao, mas dps fui a ferramentas -> opções de pastas -> ver -> retirar a opçao: "ocultar extensoes para tipos de ficheiros conhecidos". depois fui ao file *.part e mudei para *.avi e resultou! consigo ver o filme! mas a duvida agora é, os outros files q teem o mm nome q tao la na pasta temp: *.part.met (2KB) ; *.part.met.bak (2KB) e *.part.met.bowlfish.ini (1KB) q faço a esses? apago simplesmente sem problemas?

    Cumplishments
    Broka
     

Partilhar esta Página