1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema c/ o vista boot loader

Discussão em 'Windows Desktop e Surface' iniciada por d_only_1, 22 de Junho de 2007. (Respostas: 3; Visualizações: 2579)

  1. d_only_1

    d_only_1 Power Member

    Boas

    Montei recentemente um pc novo no qual instalei o XP sem problemas, e depois resolvi instalar o Vista para dar bom uso da 8800gts instalada.

    A instalação do vista correu toda bem, o boot loader mostra os dois windows, escolho o vista e ao entrar pela primeira vez depois de configurar tudo dá um erro qualquer (com o windows defender penso eu) e depois reinicia. Ora ao chegar ao boot loader desta vez ele resolve fazer algo que faz com que deixe de mostrar o menu do boot loader. Apenas mostra depois a seguinte mensagem:

    acpi
    Boot Loader

    Done!
    fallback 1
    find --set-root /bootmgr

    e depois não faz mais nada. depois disto acontecer sempre que reinicio acontece o mesmo. Já reinstalei o vista 3 vezes e o resultado é sempre o mesmo.

    Se não chegar a deixar entrar no vista pela 1ª vez consigo escolher o xp no boot loader, mas se entrar no vista volta a acontecer o erro e não tenho acesso a nenhum dos S.O.

    Existe alguma maneira de resolver isto? Dá para substituir o vista bootloader por outro?
     
  2. d_only_1

    d_only_1 Power Member

    Bem, não percebi como, mas problema resolvido... Usei o Acronis Disk Director para criar uma pen de arranque e tentar resolver o problema do boot. Meti a ordem do boot na bios para Media amovivel primeiro e disco depois, arranquei... e o Vista boot loader já funcionou direito.. sem chegar a correr nada da pen... enfim... é daqueles mistérios.
     
  3. vascorama

    vascorama Power Member

    tens um programa fixe para posteriores problemas, vista boot pro se não me engano, é free ainda por cima, e se por acaso um dia tiveres um problema sem aparente solução faz o seguinte, mete um live cd e faz browse ás partições(ficheiros ocultos á vista) e apaga um que é BOOTSEKt.Bak, dppois arrancas com o dvd do vista e fazes uma reparação do arraanque.por aqui tem resultado...
     
  4. d_only_1

    d_only_1 Power Member

    Obrigado pela dica. Fica a referência para o futuro, ou para alguém q venha a ter problemas semelhantes.
     

Partilhar esta Página