1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema chato com paginas Web com dropdown menus

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tkm_[pt], 8 de Março de 2006. (Respostas: 0; Visualizações: 522)

  1. tkm_[pt]

    tkm_[pt] Power Member

    Boas.

    Desde que reinstalei o Windows (em que aproveitei para fazer o upgrade para o SP2) notei que algumas páginas apresentavam alguns problemas com menus.

    Um bom exemplo disto é a própria Techzone e outros foruns Powered by vBulletin. Antes, ao clicar nos menus do tipo "Opções" ou "Procura" aparecia o menu logo abaixo do link, com a animação. Agora, ao clicar nesses links sou mandado para o fundo da página, onde se encontram esses mesmos elementos, mas de uma forma estática.

    Outra página com um problema que julgo estar relacionado é a dpreview.com, em que antes aparecia um menu com as ultimas reviews ao sobrepor o rato no link, e agora não aparece nada.
    Também penso que este problema esteja a afectar o Hotmail, pois alguns controlos não estão a funcionar.

    Já testei com o FireFox, e com o maldito IE. O problema é o mesmo. Também testei ligar e desligar java e java script, e até o reinstalei.
    Penso que durante a instalação tambem tenha instalado o Microsoft Java, mas não aparece no menu de desintalar. Por isso não tenho a certesa se está ou não instalado.

    Será que alguem que teve um problema semelhante me pode ajudar?

    PS: Fiz search, mas não encontrei nada.
     

Partilhar esta Página