1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Clevo D901C

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Kittano, 11 de Maio de 2008. (Respostas: 7; Visualizações: 1282)

  1. Boas a todos, adquiri recentemente (passada sexta:)) o Clevo D901c. Eis que nesse dia (sexta) instalei o SO Vista Ultimate 64 em dual boot com o Xp32 até aqui tudo bem.

    Qual é o meu espanto que no dia seguinte sabado vou a ligar a máquina esta não liga, carregava no power sentia se a drive DVD a mexer mas mais que isso nada....decido ir apanhar um bocado de ar para ver se a furia passava e eis que quando chego e ligo a maquina, esta decidiu arrancar com o senão que no ecrã da bios (aquele que aparece ao principio com o teste da RAM) detectava me nada mais nada menos que 36 processadores Q6600 :S, mais reboot menos reboot (sem grandes ou nenhumas alteracoes) ele la arranca com o 1 processador Q6600 mas dando um erro "0232 extended ram failed at adress line 22. Dado isto ele dava me duas opcoes F1-Resume F2-Bios.

    Apos tentar varias vezes o resume com qq um dos So's e o F2 fazendo o save and exit na bios a maquina arranca com tudo nos conformes, ao longo do dia de ontem (sabado) e ao que parece aleatoriamente a cada reboot que faço tenho a possibilidade de apanhar o erro dos 36 processadores e/ou o da extended ram failed, mas mais reboot menos reboot ele la arranca como deve de ser e a maquina aguenta se na perfeição em trabalho continuo sessões tipo de 5 horas.

    Acordando hoje (Domingo) la vou eu ligar a maquina de dedos cruzados e igualmente ao dia de ontem esta não liga, outra vez o mesmo anhanço, da so um cheiro do DVD a mexer e mais nada....varios power on power off e eis que esta já liga passando exactamente pelos passos de ontem erro dos 36 processadores e da extended ram até que la arranca como deve de ser ao que parece aleatoriamente :S

    Alguem me consegue dar uma explicação lógica para o caso?

    Deixo aqui em baixo dump do Cpuz com o processador bem detectado e com o erro de 36 processadores (que no windows é identificado como dual core ao invés de quad)


    ############################################################
    PROCESSADOR BEM DETECTADO
    -------------------------
    CPU-Z version 1.45
    -------------------------

    Processors Map
    ------------------------------------------------------------------------------------

    Number of processors 1
    Number of threads 4

    Processor 0
    -- Core 0
    -- Thread 0
    -- Core 1
    -- Thread 0
    -- Core 2
    -- Thread 0
    -- Core 3
    -- Thread 0


    Processors Information
    ------------------------------------------------------------------------------------

    Processor 1 (ID = 0)
    Number of cores 4 (max 4)
    Number of threads 4 (max 4)
    Name Intel Core 2 Quad Q6600
    Codename Kentsfield
    Specification Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
    Package Socket 775 LGA (platform ID = 4h)
    CPUID 6.F.B
    Extended CPUID 6.F
    Core Stepping G0
    Technology 65 nm
    Core Speed 1596.2 MHz (6.0 x 266.0 MHz)
    Rated Bus speed 1064.2 MHz
    Stock frequency 2400 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    L1 Data cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
    L2 cache 2 x 4096 KBytes, 16-way set associative, 64-byte line size
    FID/VID Control yes
    FID range 6.0x - 9.0x
    max VID 1.263 V
    Features , VT


    ################################################################

    PROCESSADOR MAL DETECTADO
    -------------------------
    CPU-Z version 1.45
    -------------------------

    Processors Map
    ------------------------------------------------------------------------------------

    Number of processors 1
    Number of threads 2

    Processor 0
    -- Core 0
    -- Thread 0
    -- Core 1
    -- Thread 0


    Processors Information
    ------------------------------------------------------------------------------------

    Processor 1 (ID = 0)
    Number of cores 2 (max 4)
    Number of threads 2 (max 4)
    Name Intel Core 2 Quad Q6600
    Codename Kentsfield
    Specification Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
    Package Socket 775 LGA (platform ID = 4h)
    CPUID 6.F.B
    Extended CPUID 6.F
    Core Stepping G0
    Technology 65 nm
    Core Speed 1596.1 MHz (6.0 x 266.0 MHz)
    Rated Bus speed 1064.1 MHz
    Stock frequency 2400 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L2 cache 4096 KBytes, 16-way set associative, 64-byte line size
    FID/VID Control yes
    FID range 6.0x - 9.0x
    max VID 1.263 V
    Features , VT

    ###############################################################

    Já agora (como se o post não tivesse já grande o suficiente) gostava de perguntar a alguem que tenha a mesma máquina as temperaturas médias que costumam ter nos CPU, com o "core temp" da me uma media de 55/60 por core, será elevado?

    Desde já obrigado a todos
     
    Última edição: 11 de Maio de 2008
  2. phonix

    phonix Power Member

    :offtopic:
    acabas-te de estabelecer um recorde
    o post mais comprido a nivel mundial....
    :lol:
     
  3. Peço imensa desculpa, as tantas nao percisava de colocar os 2 dumps todos do cpuz mas como não tenho a certeza....
     
    Última edição: 11 de Maio de 2008
  4. JarimbaG1S

    JarimbaG1S Power Member

    Penso que seja mesmo o conflito dos dois sistemas operativos, um de 64bits e outro de 32bits.
    Penso que o melhor era melhor ou meteres os dois com 32 bits (se tiveres menos de 4GB) ou os dois de 64bits (com 4GB).
     
  5. Então, mas o objectivo do dual é ter os SO's diferentes para as aplicações que dão conflito ao correr em 64bit's poderem ser executadas normalmente a 32 bit's.

    Este problema é detectado antes de qq SO carregar, o erro aparece no quadro de debug da Bios do principio, porque dizes que o problema pode ser daí?
     
  6. nunoapp

    nunoapp Power Member

    Eu tenho os dois SO... XP 32 e VIsta 64...
    Quando fiz a instalacao do vista, instalei os drivers da turbomemory que vinham com o portatil e dava merd@... Bluescreen... Tive de sacar uns drivers do site da intel...
    Agora está 5*...:cool:
     
  7. nelsondac

    nelsondac Power Member

    mas se ele diz que é na bios :S

    procura update a bios para isso...
     
  8. Francamente não me estava nada a apetecer flashar a bios....ainda da bullshit e depois fico sem a maquina e sem a guita, acho q perfiro la passar na loja e ver o que me dizem
     

Partilhar esta Página