1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com 7600 GS AGP pouca energia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por braveheart_por, 24 de Agosto de 2006. (Respostas: 4; Visualizações: 635)

  1. Boas, primeiro post... e logo com problemas lol...
    Comprei recentemente uma XFX 7600 GS, para fazer com que o pc lá d casa dure mais uns tempos, sem um upgrade total... lol

    Cá vão as specs:

    AMD Athlon XP 2000+ (1667mhz)
    AsRock K7 Upgrade 600 (bios versão mais recente)
    fonte de alimentação 460W
    1024mb RAM (2x512) a 400Mhz
    1 disco SeaGate 30g + 1 disco SeaGate 70g
    Gravador de CDs + Gravador de DVDs
    (axo q é tudo)

    Tou a ter um problema com a placa gráfica, no windows, diz-m que está a receber pouca energia, embora tenha a energia auxiliar ligada na placa, na bios, tenho a voltagem da AGP em High... AGP a 8x na bios... mesmo que tenha só a placa gráfica e os discos ligados... continua a dizer que está a receber pouca energia e q para tal vai deixar a performance no minimo, acabo d formatar o pc e tal, tudo limpinho, drivers mais recentes, etc, instalei o AGP da board e tudo... continua a dar esta mensagem, mas agora multipla as janelas d aviso em centenas... :S
    anybody HELP??? lol

    Peace!
     
  2. Mitch

    Mitch Banido

    se calhar a fonte não aguenta com isso...
    tenho uma de "500w" que não aguenta com o meu pc, mas outra de 350w já funciona lol
     
  3. por acaso, essa é a minha principal ideia... lol... mas compro uma de que? 550W??? lol... não sei mesmo... sei q o gajo tem mta coizita ligada... :S mas agora fica a duvida.. embora na caixa, diga especificação minima para a placa gráfica 400W lol
     
  4. WindWalker

    WindWalker Power Member

    Completamente escusado...Põe em normal...Se a fonte não consegue fornecer energia suficiente com AGP em normal, não vai com certeza conseguir fornecer mais energia quando aumentares a voltagem do slot AGP :rolleyes:

    Além disso as placas têm um chip regulador de voltagem, portanto não vais alterar a voltagem de nada, apenas provocar uma maior dissipação de energia (sob a forma de calor) nesse chip :lol: portanto é completamente desnecessário... 1.5V e pronto...


    Eu comprei uma 7600GS AGP da Club 3D e tive que mudar de 350W para 550W (LC Power Green Power)...Nunca mais recebi o alerta.
     
  5. pois... também cheguei à conclusão que aquele set na bios, não estava a fazer nada... voltou po normal! :P lol
    E aparentemente será mesmo isso, ou melhor de certeza, fonte de alimentação nova, já falei pa loja eles também recomendam essa que compraste!
    Thx ao ppl pela ajuda!
    Mods, podem fechar por mim o tópico! :)
     

Partilhar esta Página