1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a BIOS (Ou não) [Urgente].

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Apoka, 15 de Dezembro de 2008. (Respostas: 4; Visualizações: 477)

  1. Boas, eu tenho um problema no meu computador, eu abri-o para tirar o pó ( já antes formatado ).
    Mas quando o liguei e isso as portas de USB tavam conectadas o meu teclado ta la conectado mas o meu disco externo conectado mas nao aparece o icon ou seja é como não tivesse conectado, exprimentei em todas a portas e não dá e nunca foi preciso CD do disco externo para arrancar,
    E outra se passa com o meu leitor não sei o que se passou que o CD de instalação da gráfica não me arranca sosinho ou seja " AutoRun ", e eu fui mexer na BIOS e agora não sei o que fazer não sei se é mal ligação dos componentes, se é das portas de USB (onde nunca me deram guerra e agora dão), se foi algum fio que danificou ou então mesmo a desconfiguração na BIOS.
    Agradeço a resposta o mais rapido possivel pois é urgente!.

    Cumprimentos,um desde já obrigado.

    Apoka.

    * Por favor o mais rápido possivel *
     
    Última edição: 16 de Dezembro de 2008
  2. tens o SO instalado no disco externo?
     
  3. Desculpa a minha pergunta secalhar um pouco parva... mas o que é isso é que o meu Disco Externo nunca foi preciso instalar o quer que seja já agora gostava de saber o que é isso o SO, e já agora o meu Disco Externo é um WD(Western Digital) Elements 500GB.

    Cumps.
     
  4. rustyballzz

    rustyballzz Power Member

    Sistema Operativo.
    tira a pilha da board durante uns minutos com a fonte desligada da corrente,
    para fazer reset á bios.
     
  5. Ok, vou fazer isso diz eu digo algo.

    Obrigado
     

Partilhar esta Página